<!doctype html>
<html lang="en"  >
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true">10 Indigenous musicians in classical music you should know | Colorado Public Radio</title>
    <meta data-react-helmet="true" name="msapplication-TileColor" content="#da532c"/><meta data-react-helmet="true" name="msapplication-config" content="static/media/browserconfig.3a6a9e53.xml"/><meta data-react-helmet="true" name="theme-color" content="#ffffff"/><meta data-react-helmet="true" name="description" content="A small but powerful source of inspiration can be found at the intersection of classical music and Indigenous nations across the U.S. and Canada."/><meta data-react-helmet="true" name="keywords" content="Classical Music,Native Americans,Spotify playlists by CPR Classical"/><meta data-react-helmet="true" property="og:url" content="https://www.cpr.org/2021/11/17/10-indigenous-musicians-in-classical-music-you-should-know/"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="10 Indigenous musicians in classical music you should know"/><meta data-react-helmet="true" property="og:description" content="A small but powerful source of inspiration can be found at the intersection of classical music and Indigenous nations across the U.S. and Canada."/><meta data-react-helmet="true" property="og:site_name" content="Colorado Public Radio"/><meta data-react-helmet="true" property="og:image" content="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?resize=1200,600"/><meta data-react-helmet="true" property="og:width" content="749"/><meta data-react-helmet="true" property="og:height" content="614"/><meta data-react-helmet="true" property="og:image:width" content="749"/><meta data-react-helmet="true" property="og:image:height" content="614"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="10 Indigenous musicians in classical music you should know"/><meta data-react-helmet="true" name="twitter:description" content="A small but powerful source of inspiration can be found at the intersection of classical music and Indigenous nations across the U.S. and Canada."/><meta data-react-helmet="true" name="twitter:image" content="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?resize=1200,600"/><meta data-react-helmet="true" name="twitter:url" content="https://www.cpr.org/2021/11/17/10-indigenous-musicians-in-classical-music-you-should-know/"/><meta data-react-helmet="true" name="author" content="Jessie Jacobs"/><meta data-react-helmet="true" name="category" content="Arts"/><meta data-react-helmet="true" name="has_audio" content="0"/><meta data-react-helmet="true" name="programs" content=""/><meta data-react-helmet="true" name="datePublished" content="2021-11-17T18:24:05-07:00"/><meta data-react-helmet="true" name="story_id" content="590872"/><meta data-react-helmet="true" name="wordCount" content="1178"/>
    <link data-react-helmet="true" rel="shortcut icon" href="/static/media/favicon.2f997d33.ico"/><link data-react-helmet="true" rel="stylesheet" href="https://use.typekit.net/oey8agg.css"/><link data-react-helmet="true" rel="apple-touch-icon" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="mask-icon" href="/static/media/favicon.2f997d33.ico" color="#000000"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="180x180" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="32x32" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="16x16" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="192x192" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="512x512" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="mask-icon" href="data:image/svg+xml;base64,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" color="#5bbad5"/><link data-react-helmet="true" rel="icon" type="image/svg+xml" href="data:image/svg+xml;base64,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"/><link data-react-helmet="true" rel="canonical" href="https://www.cpr.org/2021/11/17/10-indigenous-musicians-in-classical-music-you-should-know/"/><link data-react-helmet="true" rel="stylesheet" href="https://content.cpr.org/wp-includes/css/dist/block-library/style.min.css"/>
    
    

    
    <script>
      window.__ENV__ = {"DEBUG":"render:*,server:*,components,sagas:*","ROOT_URL":"https://www.cpr.org","API_ROOT_URL":"https://content.cpr.org/wp-json/irving/v1","NODE_ENV":"production"};
    </script>

    <script data-react-helmet="true" >(function(w, l){
            w[l]=w[l]||[];
            w[l].push({
              'gtm.start': new Date().getTime(),
              event:'gtm.js'
            });
          })(window, 'dataLayer');</script><script data-react-helmet="true" type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","publisher":{"@type":"Organization","name":"Colorado Public Radio","url":"https://www.cpr.org/","logo":{"@type":"ImageObject","url":"https://www.cpr.org/static/media/logo.png"}},"headline":"10 Indigenous musicians in classical music you should know","url":"https://www.cpr.org/2021/11/17/10-indigenous-musicians-in-classical-music-you-should-know/","datePublished":"2021-11-18T01:24:05+00:00","dateModified":"2021-11-19T11:14:51-07:00","post_id":590872,"thumbnailUrl":"https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&ssl=1","image":"https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&ssl=1","author":["Jessie Jacobs"],"keywords":["Classical Music","Native Americans","Spotify playlists by CPR Classical"],"articleSection":"CPR Classical"}</script><script data-react-helmet="true" id="parsely-cfg" src="//cdn.parsely.com/keys/cpr.org/p.js" async="true" defer="true"></script><script data-react-helmet="true" src="https://stats.wp.com/e-202146.js" defer="true" async="true"></script><script data-react-helmet="true" type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="84867" data-user="75459" async="true"></script>

    
    <script defer id="preload">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</script>

    
    <script defer>!function(e){function r(r){for(var n,i,a=r[0],c=r[1],l=r[2],p=0,s=[];p<a.length;p++)i=a[p],Object.prototype.hasOwnProperty.call(o,i)&&o[i]&&s.push(o[i][0]),o[i]=0;for(n in c)Object.prototype.hasOwnProperty.call(c,n)&&(e[n]=c[n]);for(f&&f(r);s.length;)s.shift()();return u.push.apply(u,l||[]),t()}function t(){for(var e,r=0;r<u.length;r++){for(var t=u[r],n=!0,a=1;a<t.length;a++){var c=t[a];0!==o[c]&&(n=!1)}n&&(u.splice(r--,1),e=i(i.s=t[0]))}return e}var n={},o={5:0},u=[];function i(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,i),t.l=!0,t.exports}i.e=function(e){var r=[],t=o[e];if(0!==t)if(t)r.push(t[2]);else{var n=new Promise((function(r,n){t=o[e]=[r,n]}));r.push(t[2]=n);var u,a=document.createElement("script");a.charset="utf-8",a.timeout=120,i.nc&&a.setAttribute("nonce",i.nc),a.src=function(e){return i.p+"static/js/"+({1:"disqus"}[e]||e)+"."+{1:"331ad4d7"}[e]+".chunk.js"}(e);var c=new Error;u=function(r){a.onerror=a.onload=null,clearTimeout(l);var t=o[e];if(0!==t){if(t){var n=r&&("load"===r.type?"missing":r.type),u=r&&r.target&&r.target.src;c.message="Loading chunk "+e+" failed.\n("+n+": "+u+")",c.name="ChunkLoadError",c.type=n,c.request=u,t[1](c)}o[e]=void 0}};var l=setTimeout((function(){u({type:"timeout",target:a})}),12e4);a.onerror=a.onload=u,document.head.appendChild(a)}return Promise.all(r)},i.m=e,i.c=n,i.d=function(e,r,t){i.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},i.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},i.t=function(e,r){if(1&r&&(e=i(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(i.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)i.d(t,n,function(r){return e[r]}.bind(null,n));return t},i.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return i.d(r,"a",r),r},i.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},i.p="https://www.cpr.org/",i.oe=function(e){throw console.error(e),e};var a=window.webpackJsonp=window.webpackJsonp||[],c=a.push.bind(a);a.push=r,a=a.slice();for(var l=0;l<a.length;l++)r(a[l]);var f=c;t()}([]);</script><script type='text/javascript' src='https://www.cpr.org/static/js/common.996187f8.chunk.js' defer='defer'></script>
<script type='text/javascript' src='https://www.cpr.org/static/js/main.6b8dedbd.chunk.js' defer='defer'></script><link rel="stylesheet" href="https://www.cpr.org/0.612cc3fd6ceba503103d.css"></link><script defer src="https://www.cpr.org/static/js/disqus.331ad4d7.chunk.js"></script><link rel="stylesheet" href="https://www.cpr.org/2.612cc3fd6ceba503103d.css"></link><script defer src="https://www.cpr.org/static/js/editor.c6744844.chunk.js"></script><link rel="stylesheet" href="https://www.cpr.org/3.612cc3fd6ceba503103d.css"></link><script defer src="https://www.cpr.org/static/js/runtime~editor.d20ff251.bundle.js"></script>
</head>
<body class="classical template--default">
<noscript>
    You need to enable JavaScript to view this site.
</noscript>

<div id="root"><div class="app__wrapper--cmAgi"><a href="#content" class="app__skipLink--3qg22 app__screenreaderOnly--3UOiy">Skip to Content</a><noscript><iframe title="cpr-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-WDSHF7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div> <div class="slimNavigation__wrapper--L0_gw"><div class="slimNavigation__inner--SnxQT"><div class="slimNavigation__links--2WH2P"><button type="button" class="slimNavigation__hamburger--3KjyA"><svg viewBox="0 0 24 24" tabindex="-1"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></button><a class="slimNavigation__smLogo--2JbcM" href="/"><svg class="slimLogo__logo--2CQ2M slimLogo__cpr--2sMuB" viewBox="0 0 43 15"><title>CPR Logo</title><path d="M12.793 10.853v3.243c-1.021.507-2.798.904-4.73.904C2.71 15 0 12.132 0 7.456 0 2.647 2.776 0 7.33 0c1.155 0 2.332.199 3.02.507l.333-.397h1.888v4.125h-2.487l-.29-1.61c-.288-.154-1.154-.309-1.931-.309-2.377 0-3.887 1.081-3.887 5.14 0 3.882 1.621 5.228 4.309 5.228.622 0 1.488-.133 1.754-.243l.289-1.588h2.465zm8.396 2.051v1.875h-6.708v-1.875h1.178l.177-.176V2.162l-.177-.177h-1.377V.11H21.7c3.998 0 5.62 1.743 5.62 4.522 0 3.067-2.066 4.544-5.909 4.544h-1.843v3.552l.2.176h1.421zm-1.621-5.823H21.3c1.777 0 2.377-.816 2.377-2.449 0-1.588-.622-2.404-2.377-2.404h-1.732V7.08zM43 14.779h-3.532c-.666-.176-1.465-.97-2.554-2.911L35.293 9.11h-1.555v3.618l.2.176h1.266v1.875h-6.552v-1.875h1.177l.178-.176V2.162l-.178-.177h-1.377V.11h7.596c4.065 0 5.642 1.765 5.642 4.39 0 1.875-1.089 3.22-2.799 3.838l1.466 2.25c1.2 1.875 1.666 2.316 2.643 2.316v1.875zm-9.262-7.654h1.844c1.888 0 2.443-.838 2.443-2.449 0-1.588-.533-2.448-2.399-2.448h-1.888v4.897z" fill="#FFF" fill-rule="evenodd"></path></svg></a><div class="menu__wrapper--2tnWs menu__slimNav--U2lxe"><ul class="menu__list--xkWvX"><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/news/">News</a></li><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/classical/">Classical</a></li><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/indie/">Indie 102.3</a></li><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--3"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/krcc/">KRCC</a></li></ul></div><div class="listenLive__wrapper--3zuKX"><button type="button" class="listenLive__button--2eSb7"><span class="listenLive__buttonText--2Ii-w">Listen Live</span><span class="listenLive__arrow--1yPgM"></span></button><div class="listenLive__content--SIQhS"><ul class="listenLive__streams--1CfRy"><li style="--brand-color:rgb(239, 101, 48)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--news"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li><li style="--brand-color:rgb(127, 56, 108)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--classical"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li><li style="--brand-color:rgb(41, 103, 149)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--indie"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li><li style="--brand-color:rgb(50, 175, 163)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--krcc"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li></ul><div class="listenLive__footer--2BJwH"><a class="listenLive__helpButton--2hgdU button__wrapper--1B-uq button__secondary--1LYE1" href="/listen/help">Need help?</a></div></div></div></div><div class="slimNavigation__searchDonate--wx3-h"><button type="button" class="searchButton__wrapper--1CDpL"><svg viewBox="0 0 22 23"><path d="M8.198 14.36c1.573 0 2.91-.55 4.011-1.65 1.101-1.102 1.652-2.439 1.652-4.012 0-1.572-.55-2.91-1.652-4.01-1.1-1.101-2.438-1.652-4.01-1.652-1.573 0-2.91.55-4.011 1.652-1.101 1.1-1.652 2.438-1.652 4.01 0 1.573.55 2.91 1.652 4.011 1.1 1.101 2.438 1.652 4.01 1.652zm7.55 0L22 20.614 20.113 22.5l-6.252-6.252v-1.003l-.354-.354c-1.494 1.298-3.264 1.947-5.309 1.947-2.28 0-4.217-.787-5.81-2.36C.797 12.907 0 10.98 0 8.699c0-2.28.796-4.217 2.389-5.81C3.98 1.297 5.918.5 8.199.5c2.28 0 4.207.796 5.78 2.389 1.572 1.592 2.359 3.529 2.359 5.81 0 2.044-.649 3.814-1.947 5.308l.354.354h1.003z" fill="#FFF" fill-rule="nonzero"></path></svg></button><a class="donateButton donateButton__wrapper--2y7T1 slimNavDonateButton button__wrapper--1B-uq button__withIcon--202k8" href="https://forms.cpr.org/78?cid=a1w3p000006v13BAAQ"><span class="donateButton__icon--k89JC"><svg width="18" height="18" viewBox="0 0 24 24"><path d="M12 4.248c-3.148-5.402-12-3.825-12 2.944 0 4.661 5.571 9.427 12 15.808 6.43-6.381 12-11.147 12-15.808 0-6.792-8.875-8.306-12-2.944z"></path></svg></span>Donate</a></div></div><div class="searchBar__wrapper--XV3nR searchBar__wrapper--XV3nR"><form class="searchBar__form--2zM5c searchBar__form--2zM5c"><div class="text__inputWrapper--2Vr-d searchBar__input--eJr-e searchBar__input--eJr-e"><label class="label__label--WqozB text__label--1cjrU" for="s">Search Input</label><input type="text" class="text__input--3wAzN" name="s" placeholder="Search…" value="" error=""/></div><button type="submit" class="searchBar__submit--2W2Gh searchBar__submit--2W2Gh"><svg viewBox="0 0 22 23"><path d="M8.198 14.36c1.573 0 2.91-.55 4.011-1.65 1.101-1.102 1.652-2.439 1.652-4.012 0-1.572-.55-2.91-1.652-4.01-1.1-1.101-2.438-1.652-4.01-1.652-1.573 0-2.91.55-4.011 1.652-1.101 1.1-1.652 2.438-1.652 4.01 0 1.573.55 2.91 1.652 4.011 1.1 1.101 2.438 1.652 4.01 1.652zm7.55 0L22 20.614 20.113 22.5l-6.252-6.252v-1.003l-.354-.354c-1.494 1.298-3.264 1.947-5.309 1.947-2.28 0-4.217-.787-5.81-2.36C.797 12.907 0 10.98 0 8.699c0-2.28.796-4.217 2.389-5.81C3.98 1.297 5.918.5 8.199.5c2.28 0 4.207.796 5.78 2.389 1.572 1.592 2.359 3.529 2.359 5.81 0 2.044-.649 3.814-1.947 5.308l.354.354h1.003z" fill="#FFF" fill-rule="nonzero"></path></svg></button></form></div></div><header class="header__wrapper--3U2jz"><div class="header__header-top--1JFrd"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 header__header-content--3Pil6" id=""><a class="header__logo--2A4EQ" href="/classical/"><div class="logo__primary--2TQr3"><svg class="logo__classicalLogo--WWM7M" viewBox="0 0 441.92 51.18"><g data-name="Layer 2"><g data-name="Layer 1"><g mask="url(#mask)"><path d="M23.59 17.67a3 3 0 1 1-2.95 3 3 3 0 0 1 2.94-3m-1.92 23.52A13.71 13.71 0 0 1 20.6 29H32V0H0s.05 23.9.05 31 5.43 17.78 17.14 18.92 15.89 1.26 15.89 1.26l1.42-3s-9.06-.65-12.84-7" fill="#81356c" fill-rule="evenodd"></path></g><path class="text" d="M90.64 42.3c-2.89 1.44-7.92 2.57-13.38 2.57-15.14 0-22.8-8.16-22.8-21.48 0-13.69 7.85-21.23 20.73-21.23a23 23 0 0 1 8.54 1.45l.94-1.13H90v11.74h-7l-.81-4.58a15.31 15.31 0 0 0-5.47-.88c-6.72 0-11 3.07-11 14.63 0 11.06 4.59 14.89 12.19 14.89a18.44 18.44 0 0 0 5-.69l.82-4.52h7zm24-20c5 0 6.72-2.32 6.72-7s-1.76-6.84-6.72-6.84h-4.9v13.86zm-.32 21.92h-19v-5.31h3.32l.51-.51V8.32l-.51-.51h-3.8V2.48h21c11.3 0 15.89 5 15.89 12.87 0 8.73-5.84 12.94-16.71 12.94h-5.21V38.4l.56.51h4zm39.94-21.79c5.34 0 6.91-2.39 6.91-7s-1.51-7-6.78-7h-5.29v14.02zm11 21.8c-1.88-.51-4.14-2.77-7.22-8.3l-4.59-7.85h-4.35V38.4l.56.51h3.58v5.34h-18.53v-5.34H138l.5-.51V8.32l-.5-.51h-3.89V2.48h21.48c11.49 0 16 5 16 12.5 0 5.34-3.08 9.17-7.91 10.93l4.14 6.4c3.4 5.34 4.71 6.6 7.48 6.6v5.34zm65.12-2c-2.88 1.44-7.91 2.57-13.37 2.57-15.14 0-22.8-8.16-22.8-21.48C194.25 9.7 202.1 2.16 215 2.16a22.92 22.92 0 0 1 8.54 1.45l.94-1.13h5.34v11.74h-7L222 9.64a15.2 15.2 0 0 0-5.46-.88c-6.72 0-11 3.07-11 14.63 0 11.06 4.58 14.89 12.18 14.89a18.59 18.59 0 0 0 5-.69l.81-4.52h7v9.23zm4.08 2v-5.32h3.14l.5-.5V6.12l-.5-.51H234V.28h13.94V38.4l.5.51h3.71v5.34zm37.87-13h-3.23c-4.64 0-5.52 1-5.52 4.27 0 2.77.75 3.77 4.58 3.77a12.3 12.3 0 0 0 4.21-.69v-7.34zm9.48 13.51c-3.83 0-6.21-1.07-7.66-3.65h-.44a13.31 13.31 0 0 1-9.36 3.77c-6.4 0-10.17-3.2-10.17-8.73 0-6.28 4.08-9.67 14.82-9.67h3.33V24.4c0-3.65-1.51-4.84-7.1-4.84a39.84 39.84 0 0 0-8.85 1.07l-.26-7a29.4 29.4 0 0 1 10-1.63C276.39 12 282 15.73 282 24.33v14a3.64 3.64 0 0 0 2.51.69 11.87 11.87 0 0 0 1.63-.12v5a10.69 10.69 0 0 1-4.27.82zm28.57-25a29.89 29.89 0 0 0-7.6-1.07c-3.64 0-4.71.88-4.71 3.08 0 3.77 14 2.2 14 12.69 0 6.34-4.46 10.42-13.94 10.42a31.1 31.1 0 0 1-9.3-1.25l.57-6.79a27.22 27.22 0 0 0 7.72 1.32c4 0 5-.81 5-3.14 0-4.58-13.95-2.38-13.95-12.69C288.25 16 292.52 12 301.76 12a34.06 34.06 0 0 1 8.92 1l-.26 6.72zm26.63 0a29.89 29.89 0 0 0-7.6-1.07c-3.64 0-4.71.88-4.71 3.08 0 3.77 14 2.2 14 12.69 0 6.34-4.45 10.42-13.94 10.42a31 31 0 0 1-9.29-1.25l.56-6.79a27.29 27.29 0 0 0 7.73 1.32c4 0 5-.81 5-3.14 0-4.58-13.94-2.38-13.94-12.69 0-6.28 4.27-10.36 13.5-10.36A34.06 34.06 0 0 1 337.3 13l-.25 6.72zm9-11.06H355v-8h-8.92zm-3.77 35.55V38.9h3.14l.5-.5v-20l-.5-.5h-3.7v-5.31h14V38.4l.51.51h3.64v5.34h-17.51zm44.15-24a19.43 19.43 0 0 0-6.34-1.07c-5.59 0-8.1 2-8.1 9.42 0 7 2.63 9.17 8.16 9.17a17.53 17.53 0 0 0 6.66-1.38l.31 6.53a19.55 19.55 0 0 1-8.73 2c-10.49 0-16.58-6-16.58-16.33 0-10.61 6.35-16.58 17.09-16.58a28.33 28.33 0 0 1 8 1.19l-.44 7zm21 11h-3.27c-4.64 0-5.53 1-5.53 4.27 0 2.77.76 3.77 4.59 3.77a12.34 12.34 0 0 0 4.21-.69v-7.34zM417 44.75c-3.83 0-6.22-1.07-7.66-3.65h-.44a13.31 13.31 0 0 1-9.36 3.77c-6.41 0-10.17-3.2-10.17-8.73 0-6.28 4.08-9.67 14.82-9.67h3.33V24.4c0-3.65-1.51-4.84-7.1-4.84a39.84 39.84 0 0 0-8.85 1.07l-.26-7A29.4 29.4 0 0 1 401.35 12c10.18 0 15.77 3.77 15.77 12.37v14a3.64 3.64 0 0 0 2.51.69 11.87 11.87 0 0 0 1.63-.12v5a10.69 10.69 0 0 1-4.27.82zm7.28-.5v-5.34h3.14l.51-.5V6.12l-.51-.51h-3.64V.28h13.94V38.4l.51.51h3.7v5.34z" fill="#231f20" fill-rule="evenodd"></path></g></g></svg></div></a></div></div><div class="header__header-bottom--1Ik3H"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 header__header-content--3Pil6" id=""><div class="menu__wrapper--2tnWs menu__header--3hepL"><ul class="menu__list--xkWvX"><li class="menuItem__header--1S8Gp menuItem menuItem__header--0"><a class="menuItem__link--b-x5W" href="/classical/playlist/">Just Played</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--1"><a class="menuItem__link--b-x5W" href="/classical/schedule/">Schedule</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/classical/spirituals-radio-project/">Spirituals</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--3"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/classical/behind-the-baton/">Behind The Baton</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--4"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/2020/10/23/learn-music/">Learn Music</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--5"><a class="menuItem__link--b-x5W" href="/classical/calendar/">Events</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--6"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/support/">Support CPR</a></li></ul></div></div></div></header><main class="body__wrapper--2rRv1" role="main" id="content" name="content"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 contentHeader__wrapper--3TaZb" id=""><header class="contentHeader__header--2thJR"><div class="contentHeader__contentWithAside--1bMeE"><h1 class="heading__step-up-three--4WDO6 heading__serif-heading--2CEp1 heading__heading--hUYqy contentHeader__heading--1JU3M"><span>10 Indigenous musicians in classical music you should know</span></h1><div class="contentHeader__meta--3u-EJ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/09/211004-STAFF-JESSIE-JACOBS-0002-scaled.jpg?fit=2560%2C2558&amp;ssl=1&amp;quality=60&amp;resize=60,60" alt="headshot of Jessie Jacobs"/><img alt="headshot of Jessie Jacobs" class="image__img--3bauF" src="https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/09/211004-STAFF-JESSIE-JACOBS-0002-scaled.jpg?fit=2560%2C2558&amp;ssl=1" srcSet="https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/09/211004-STAFF-JESSIE-JACOBS-0002-scaled.jpg?fit=2560%2C2558&amp;ssl=1&amp;resize=214,214 214w,https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/09/211004-STAFF-JESSIE-JACOBS-0002-scaled.jpg?fit=2560%2C2558&amp;ssl=1&amp;resize=107,107 107w,https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/09/211004-STAFF-JESSIE-JACOBS-0002-scaled.jpg?fit=2560%2C2558&amp;ssl=1&amp;resize=800,800 800w,https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/09/211004-STAFF-JESSIE-JACOBS-0002-scaled.jpg?fit=2560%2C2558&amp;ssl=1&amp;resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/jessie-jacobs/">Jessie Jacobs</a></span></div><span>November 17, 2021</span></div></div><aside class="contentHeader__headerSidebar--2H_R9"><div class="socialList__wrapper--TEzWE"><span class="socialList__shareText--SbGXQ">Share: </span><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--facebook" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fwww.cpr.org%2F2021%2F11%2F17%2F10-indigenous-musicians-in-classical-music-you-should-know%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--twitter" href="https://twitter.com/intent/tweet/?text=10%20Indigenous%20musicians%20in%20classical%20music%20you%20should%20know&amp;url=https%3A%2F%2Fwww.cpr.org%2F2021%2F11%2F17%2F10-indigenous-musicians-in-classical-music-you-should-know%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--email" href="mailto:?subject=10%20Indigenous%20musicians%20in%20classical%20music%20you%20should%20know&amp;body=https%3A%2F%2Fwww.cpr.org%2F2021%2F11%2F17%2F10-indigenous-musicians-in-classical-music-you-should-know%2F" target="_blank" rel="noopener"><svg viewBox="0 0 20 15"><path d="M19.8 13.9c.1-.3.2-.6.2-.9V2c0-.3-.1-.6-.2-.9l-5.6 5.3 5.6 7.5zM9 7.2c.5.5 1.4.5 2 0L18.5.1c-.2-.1-.4-.1-.5-.1H2c-.2 0-.3 0-.5.1L9 7.2z"></path><path d="M13 7.6l-.9.8c-.6.6-1.4.8-2.1.8-.8 0-1.5-.3-2.1-.8L7 7.6 1.6 15H18c.2 0 .3 0 .5-.1L13 7.6zM.2 1.2c-.1.2-.2.5-.2.8v11c0 .4.1.7.3 1l5.5-7.5L.2 1.2z"></path></svg></a></li></ul></div></aside></header></div><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 contentBody__wrapper--1fP2v" id="bodyContent"><div class="contentBody__contentWrapper--1CAse contentBody__hasSidebar--Jeo6X"><div class="contentBody__image--1EjhB"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;quality=60&amp;resize=60,40" alt="Cellist, composer and educator Dawn Avery."/><img alt="Cellist, composer and educator Dawn Avery." class="image__img--3bauF" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1" srcSet="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;resize=868,578 868w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;resize=434,289 434w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;resize=1444,962 1444w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;resize=722,481 722w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;resize=1896,1264 1896w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;resize=948,632 948w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;resize=1708,1138 1708w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;resize=854,569 854w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;resize=2064,1376 2064w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/1513161990.jpg?fit=749%2C614&amp;ssl=1&amp;resize=1032,688 1032w" sizes="(max-width: 32rem) 434px,(max-width: 48rem) 722px,(max-width: 64rem) 948px,(max-width: 80rem) 854px,1032px"/></span><span class="imageCredit">Courtesy of Dawn Avery</span><figcaption>Cellist, composer and educator Dawn Avery.</figcaption></figure></div><div class="contentBody__content--1lbXn"><div class="gutenbergContent__wrapper--1i1Wx contentBody__contentInner--385Dj windows"><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <p>A small but powerful source of inspiration can be found at the intersection of classical music and Indigenous nations across the U.S. and Canada. CPR Classical celebrates "Native American Heritage Month" this November by amplifying Indigenous classical composers, musicians and creators that we've discovered above the Rio Grande River - especially Mohican, Navajo, Cree, Métis, Odawa First Nations, Ute and Chickasaw. Here are 10 Native American musicians to explore. </p>  <h2><strong>Dawn Avery</strong> </h2>  <p>Cellist, vocalist, composer and educator of Mohawk descent, and part of the North American Indian Cello Project. Aside from performing with musicians like Luciano Pavarotti and Philip Glass, Avery has committed her career to Indigenous cultural preservation and education. She has published several articles on Native classical music and Indigenous theory. </p>  <p><strong>Where to start: </strong>Avery’s Duo Concertante “Ohnekha'shòna Yakònkwe” is dedicated to murdered and missing Indigenous women and girls. Ohnekha'shòna Yakònkwe, which translates to “waters women,” connects and highlights the importance of protecting both water and women. </p>  <p><strong>Explore:</strong> <a href="https://www.dawnavery.com/" data-type="URL" data-id="https://www.dawnavery.com/">Dawn Avery's Website</a></p> </div></div><div><div provider="youtube" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Duo Concertante - Ohnekha'shoÌ€na YakoÌ€nkwe (waters women) composed by Dawn Avery, dedicated to MMIWG" width="500" height="281" src="https://www.youtube.com/embed/yrv0GkrnOxs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

</div></figure>
</div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <h2><strong>Andrew Balfour</strong></h2>  <p>A composer of Cree descent based in Winnipeg. Balfour has written works for revered groups like Roomful of Teeth and Tafelmusik, and serves as artistic director of Camerata Nova, whose mission is to “perform early, contemporary and Indigenous-infused vocal chamber concerts.” </p>  <p><strong>Where to Start:</strong> "Vision Chant" is a work that Balfour himself mentions as <a href="https://choralnet.org/announcements/repertoire-wednesday-ep-17-vision-chant-by-andrew-balfour/">a standout piece.</a> He describes the alto drone as rocks starting a fire, with  the soprano melody igniting it.</p>  <p><strong>Explore:</strong> <a href="http://cameratanova.com/16/about-us/artistic-director/" data-type="URL" data-id="http://cameratanova.com/16/about-us/artistic-director/">Andrew Balfour and Camerata Nova's Website</a></p> </div></div><div><div provider="youtube" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Vision Chant - by Andrew Balfour" width="500" height="281" src="https://www.youtube.com/embed/hWpJ7zXAHrk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

</div></figure>
</div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <h2><strong>Michael Begay</strong></h2>  <p>If you’re on the hunt for a range of music from one person, it’s Michael Begay. This Diné, or Navajo, composer creates everything from traditional to chamber music to metal. Begay has served as composition instructor for the Grand Canyon Music Festival’s Native American Composers Apprentice Project and South Dakota Symphony Orchestra’s Composition Academy. </p>  <p><strong>Where to start:</strong> Check out the Podcast “Original Score” for an Indigenous perspective on music, including interviews with rising stars. Bonus: his music was featured in Voices from the Land, a 2021 showcase of living Indigenous musicians.</p>  <p><strong>Explore: </strong><a href="https://michaelbegaymusic.com/" data-type="URL" data-id="https://michaelbegaymusic.com/">Michael Begay's Website</a></p> </div></div><div><div provider="mixcloud" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-rich is-provider-mixcloud wp-block-embed-mixcloud wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Original Score, An Indigenous Perspective On Music. Show 4." width="100%" height="120" src="https://www.mixcloud.com/widget/iframe/?feed=https%3A%2F%2Fwww.mixcloud.com%2FOriginalScore%2Foriginal-score-an-indigenous-perspective-on-music-show-4%2F&amp;hide_cover=1" frameborder="0"></iframe>

</div></figure>
</div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <h2><strong>Raven Chacon</strong></h2>  <p>A visual and sonic artist. Chacon experiments in many different areas. The Navajo composer incorporates objects used as instruments, like a floating cello and a kitchen sink, into a genre called <a href="https://en.wikipedia.org/wiki/Noise_music#:~:text=Noise%20is%20a%20genre%20of,the%20norm)%20harsh%20sonic%20characteristics.&amp;text=Contemporary%20noise%20music%20is%20often%20associated%20with%20extreme%20volume%20and%20distortion.">noise music</a>. Check out<a href="http://spiderwebsinthesky.com/portfolio/items/tremble-staves/"> this example </a>of one in San Francisco. </p>  <p><strong>Where to start:</strong> The Kronos Quartet commissioned a work from Chacon for their "Fifty for the Future" project. His piece <a href="https://50ftf.kronosquartet.org/composers/raven-chacon">"The Journey of the Horizontal People"</a> incorporates Navajo world views and roles for each individual player.</p>  <p><strong>Explore: </strong><a href="http://spiderwebsinthesky.com/portfolio/" data-type="URL" data-id="http://spiderwebsinthesky.com/portfolio/">Raven Chacon's Website</a></p> </div></div><div><div provider="youtube" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Raven Chacon - The Journey of the Horizontal People Instructional Video" width="500" height="281" src="https://www.youtube.com/embed/nk8pUmvqv2c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

</div></figure>
</div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <h2><strong>Connor Chee</strong></h2>  <p>Pianist and composer mixing classical training with his Navajo heritage. Chee was awarded a gold medal from the World Piano Competition at age 12, and has won multiple Native American Music Awards. He creates music inspired by Navajo song and chant, and his most recent album, "<a href="https://open.spotify.com/album/7tFc5QgHhzNl5TXQDwCAcx?si=uU4dostqQZC5IkwDjAb2ig" data-type="URL" data-id="https://open.spotify.com/album/7tFc5QgHhzNl5TXQDwCAcx?si=uU4dostqQZC5IkwDjAb2ig">The Navajo Piano (Revisited)</a>," presents his original music side by side with traditional songs that inspired them. </p>  <p><strong>Where to start:</strong> Check out Chee’s "Scenes from Dinétah," inspired by Navajo life and culture. The project brings together piano, flute and spoken word in Navajo. You can listen to the album, and also check out Chee’s  collaboration with Navajo filmmaker Michael Eticitty Jr. on several music videos.</p>  <p><strong>Explore:</strong> <a href="https://www.connorchee.com/" data-type="URL" data-id="https://www.connorchee.com/">Connor Chee's Website</a></p> </div></div><div><div provider="youtube" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Connor Chee - Weaving (from Scenes from DinÃ©tah) | Navajo Piano" width="500" height="281" src="https://www.youtube.com/embed/_0oS3zM1puI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

</div></figure>
</div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <h2><strong>Barbara Croall</strong></h2>  <p>Composer, flutist, and vocalist in the traditional Anishinaabe way. Croall, an Odawa First Nation composer, has played the pipigwan (Native flute) since she was five. She studied classical music in North America and Europe and her music has been performed across the globe. </p>  <p><strong>Where to start:</strong> Croall’s "Nbiidaasamishkaamin" embodies the great lakes region in Quebec and Ontario. The work ebbs and flows with the current of a river.</p>  <p><strong>Explore:</strong> <a href="https://native-drums.ca/en/showcase/barbara-croall/" data-type="URL" data-id="https://native-drums.ca/en/showcase/barbara-croall/">Barbara Croall's Bio on "Native Drums</a>"</p> </div></div><div><div provider="youtube" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="#MosaiqueProject: Odawa Composer Barbara Croall (St. Lawrence Seaway and Great Lakes)" width="500" height="281" src="https://www.youtube.com/embed/1UqM_dladBI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

</div></figure>
</div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <h2><strong>Ian Cusson</strong> </h2>  <p>Ian Cusson’s music explores the melding of Indigenous and western culture and the experience of a mixed racial identity. Cusson is of Métis and French Canadian descent, and has written 10 operas, either already produced or in the works, including his upcoming "Empire of the Wild," based on the  retelling of a traditional Métis tale by  Cherie Dimaline. </p>  <p><strong>Where to start: </strong>Cusson wrote a <a href="https://artsfile.ca/moshkamo-ian-cusson-rocks-a-new-lullaby-for-louis-riel-opera/">new aria for the opera "Louis Riel</a>" to replace sacred Indigenous music that was used without permission. His aria “Dodo, mon tout petit” is a stunning standalone work.</p>  <p><strong>Explore:</strong> <a href="https://www.iancusson.com/bio" data-type="URL" data-id="https://www.iancusson.com/bio">Ian Cusson's Website</a></p> </div></div><div><div provider="youtube" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="LOUIS RIEL: &quot;Dodo, mon tout petit&quot; | Simone Osborne" width="500" height="281" src="https://www.youtube.com/embed/BOcZBLMctTQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

</div></figure>
</div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <h2><strong>Brent Michael Davids</strong></h2>  <p>A flutist and composer of music for groups like Chanticleer and the Kronos Quartet, as well as film soundtracks. Davids also co-founded the Native American Composer Apprentice Project, which teaches Native students how to compose and then gives them the opportunity to have their works played by professional ensembles. </p>  <p><strong>Where to start: </strong><a href="http://www.brentmichaeldavids.com/Chorus%20Works/singingforwater.html">David’s "Singing for Water</a>" is a work designed to be performed by any vocal ensemble, and represents the need to protect water rights for all people.</p>  <p><strong>Explore: </strong><a href="http://www.brentmichaeldavids.com/concertmusic.html" data-type="URL" data-id="http://www.brentmichaeldavids.com/concertmusic.html">Brent Michael Davids's Website</a></p> </div></div><div><div provider="youtube" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Singing For Water" width="500" height="281" src="https://www.youtube.com/embed/Scvc1XUpwAo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

</div></figure>
</div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <h2><strong>R. Carlos Nakai</strong></h2>  <p>R. Carlos Nakai is an 11-time Grammy-nominated Ute-Navajo musician. Although better known for his traditional and improvisational music, he started in the classical world as a trumpeter. After an accident in the military, Nakai found it difficult to play the instrument. He was gifted a flute, which put him on the path to becoming one of the best known performers of Native American flute.<strong> </strong></p>  <p><strong>Where to start: </strong>Nakai and cellist Dawn Avery make for a haunting duo in Nakai’s “Indigenous Indigena.” Simple, straightforward, moving.</p>  <p><strong>Explore:</strong> <a href="https://rcarlosnakai.com/" data-type="URL" data-id="https://rcarlosnakai.com/">R. Carlos Nakai's Website</a></p> </div></div><div><div provider="youtube" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Indigenous Indigena - R. Carlos Nakai &amp; Dawn Avery, Live at Montgomery College" width="500" height="281" src="https://www.youtube.com/embed/0XxzfcwVTHA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

</div></figure>
</div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <h2><strong>Jerod Tate</strong></h2>  <p>Chickasaw composer and pianist. Tate recently collaborated with the San Francisco Symphony on the video series "Thunder Song," which explores the crossroads of American Indian culture and classical music. His work has been performed by symphonies and performing arts organizations across the country, including the Colorado Ballet, and his music was featured in HBO’s <em>Westworld</em>. </p>  <p><strong>Where to Start:</strong> Tate’s “Pisachi” was commissioned by the string quartet  ETHEL, as part of the series "Home with ETHEL and Friends" at New York’s Metropolitan Museum of Art. “Pisachi” accompanied a slideshow of images of the American southwest. Tate’s quartet also incorporates Hopi and Pueblo themes to match the Southwest setting.</p>  <p><strong>Explore:</strong> <a href="https://www.jerodtate.com/biography.html" data-type="URL" data-id="https://www.jerodtate.com/biography.html">Jerod Tate's Website</a></p> </div></div><div><div provider="youtube" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Pisachi (Reveal)" width="500" height="281" src="https://www.youtube.com/embed/PEfzoX3kqWQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

</div></figure>
</div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <p>Save this playlist, and see what else these artists have to offer.</p> </div></div><div><div provider="spotify" componentGroups="[object Object]" class="gutenbergContent__content--1FgGp">
<figure class="wp-block-embed is-type-rich is-provider-spotify wp-block-embed-spotify wp-embed-aspect-21-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Spotify Embed: Native American Musicians" width="100%" height="380" frameborder="0" allowfullscreen allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" src="https://open.spotify.com/embed/playlist/2wvzMHE7lT95BakmumzIip?utm_source=oembed"></iframe>

</div></figure>
</div></div><div class="highlightedContent__wrapper--2MxYe"><div class="highlightedContent__header--riYZY"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="broadcast-tower" class="svg-inline--fa fa-broadcast-tower fa-w-20 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M150.94 192h33.73c11.01 0 18.61-10.83 14.86-21.18-4.93-13.58-7.55-27.98-7.55-42.82s2.62-29.24 7.55-42.82C203.29 74.83 195.68 64 184.67 64h-33.73c-7.01 0-13.46 4.49-15.41 11.23C130.64 92.21 128 109.88 128 128c0 18.12 2.64 35.79 7.54 52.76 1.94 6.74 8.39 11.24 15.4 11.24zM89.92 23.34C95.56 12.72 87.97 0 75.96 0H40.63c-6.27 0-12.14 3.59-14.74 9.31C9.4 45.54 0 85.65 0 128c0 24.75 3.12 68.33 26.69 118.86 2.62 5.63 8.42 9.14 14.61 9.14h34.84c12.02 0 19.61-12.74 13.95-23.37-49.78-93.32-16.71-178.15-.17-209.29zM614.06 9.29C611.46 3.58 605.6 0 599.33 0h-35.42c-11.98 0-19.66 12.66-14.02 23.25 18.27 34.29 48.42 119.42.28 209.23-5.72 10.68 1.8 23.52 13.91 23.52h35.23c6.27 0 12.13-3.58 14.73-9.29C630.57 210.48 640 170.36 640 128s-9.42-82.48-25.94-118.71zM489.06 64h-33.73c-11.01 0-18.61 10.83-14.86 21.18 4.93 13.58 7.55 27.98 7.55 42.82s-2.62 29.24-7.55 42.82c-3.76 10.35 3.85 21.18 14.86 21.18h33.73c7.02 0 13.46-4.49 15.41-11.24 4.9-16.97 7.53-34.64 7.53-52.76 0-18.12-2.64-35.79-7.54-52.76-1.94-6.75-8.39-11.24-15.4-11.24zm-116.3 100.12c7.05-10.29 11.2-22.71 11.2-36.12 0-35.35-28.63-64-63.96-64-35.32 0-63.96 28.65-63.96 64 0 13.41 4.15 25.83 11.2 36.12l-130.5 313.41c-3.4 8.15.46 17.52 8.61 20.92l29.51 12.31c8.15 3.4 17.52-.46 20.91-8.61L244.96 384h150.07l49.2 118.15c3.4 8.16 12.76 12.01 20.91 8.61l29.51-12.31c8.15-3.4 12-12.77 8.61-20.92l-130.5-313.41zM271.62 320L320 203.81 368.38 320h-96.76z"></path></svg><h4 class="highlightedContent__heading--HUfjz">To explore more classical music, tune in to CPR Classical!</h4></div><div class="highlightedContent__content--30G1V"><div class="gutenbergContent__wrapper--1i1Wx windows"><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <p>Hear CPR Classical by clicking “Listen Live” at the top on this website, or download the Colorado Public Radio app. Listen on your radio to CPR Classical at 88.1 FM in Denver,<strong> <a href="https://www.cpr.org/ways-to-listen/">at radio signals around Colorado</a></strong>. You can also tell your smart speaker to “Play CPR Classical."</p> </div></div></div></div></div><div class="classicalArticleSignup__takeoverPoly--38nFo"><div class="classicalArticleSignup__wrapper--1NsTU" style="background-color:transparent"><div class="container__xl--3mlsX container__container--a5NXK container__padding--2mKn5 classicalArticleSignup__content--20R4v" id=""><div class="classicalArticleSignup__textWrapper--2YtyE"><h3 class="heading__step-up-one--15Td7 heading__serif-heading--2CEp1 heading__heading--hUYqy classicalArticleSignup__heading--1Ck14"><span></span></h3><p class="newsletter__tagline--1nsbu"></p></div><div class="classicalArticleSignup__formWrapper--2I4Rq"><div class="classicalArticleSignup__classicalSignup---cCgw"><h3 class="heading__step-up-one--15Td7 heading__serif-heading--2CEp1 heading__heading--hUYqy classicalArticleSignup__heading--1Ck14"><span>Bravo!</span></h3><div class="classicalArticleSignup__taglineText--1l_kY"><div class=""><p>You've read another CPR classical story to the end. We have got just the thing for classical music lovers like you: a weekly email newsletter! Sign up here to stay up-to-date on CPR Classical programming, events and stories from the world of classical music.</p>
</div></div><iframe id="tfaIframe" class="classicalArticleSignup__noTextNewsletterIframe--30Bre" title="classicalArticleSignup" height="50" src="https://cpr.tfaforms.net/82" scrolling="no"></iframe></div></div></div></div></div></div></div></div><aside class="contentBody__sidebar--vdKkH sidebar__wrapper--EA35Y undefined"><div class="sidebar__sidebarItem--2DbD9"><div class="adUnit__wrapper--1WNKB"><div class="adunitContainer"><div class="adBox"></div></div><div class="adUnit__text--3pP4f"><span>CPR thanks our sponsors.</span><a href="/become-a-sponsor/">Become a sponsor</a></div></div></div><div class="sidebar__sidebarItem--2DbD9"><div class="liveStream__wrapper--2pAUi audio__liveStream--classicalRail"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></div><div class="sidebar__sidebarItem--2DbD9"><div title="Classical Links" componentGroups="[object Object]" gtmTargetingClass="classicalRail" class=""><div class="textwidget custom-html-widget"><h3 class="liveStreamTitle__heading--1M0Mg sidebarTitle__heading--3MUuI">CPR Classical</h3>
<p>
</p>
<div class="gutenbergContent__content--1FgGp">
<ul>
<li><a href="/classical/playlist/">Recently Played Pieces</a> <br /></li>
			<li><a href="/classical/schedule/">On-Air Schedule</a> <br /></li>	
<li><a href="/classical/sign-up-for-classical-newsletter/">Sign Up For CPR Classical Updates</a></li>
			<li><a href="/classical/staff/">More About Hosts</a> <br /></li>
		</ul>
	</div></div></div></div><div class="sidebar__sidebarItem--2DbD9"><div title="Clinton Family Fund" componentGroups="[object Object]" gtmTargetingClass="classicalRail" class=""><img width="300" height="250" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/06/cpr-classical-clinton_banner_300dpi_201810.jpg?fit=300%2C250&amp;ssl=1" class="image wp-image-159377  attachment-medium size-medium" alt style="max-width:100%;height:auto" srcset="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/06/cpr-classical-clinton_banner_300dpi_201810.jpg?w=1250&amp;ssl=1 1250w, https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/06/cpr-classical-clinton_banner_300dpi_201810.jpg?resize=300%2C250&amp;ssl=1 300w, https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/06/cpr-classical-clinton_banner_300dpi_201810.jpg?resize=768%2C640&amp;ssl=1 768w, https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/06/cpr-classical-clinton_banner_300dpi_201810.jpg?resize=1024%2C854&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" /></div></div></aside></div><div class="columnArea__wrapper--3nIci undefined"><header class="columnArea__header--3Gjcl"><h2 class="heading__columnAreaHeading--2gMug heading__step-up-four---TbTB heading__serif-heading--2CEp1 heading__heading--hUYqy columnArea__heading--FBDfe"><span>Latest Stories</span></h2></header><div class="oneColumn__content--dQyhz"><div class="oneColumn__contentWrapper--ggK7Z"><div class="contentList__wrapper--1lQrO" style="background-color:"><div class="gridLarge__inner--1Fzbq"><div class="gridLarge__content--1nqUZ"><div class="gridLarge__listWrapper--utXeW"><ul class="gridLarge__list--i6rbs"><li class="gridLarge__item--2iCWN engagement__recentContent--item0"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/justice/">Justice</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2021/11/19/elijah-mcclain-timeline/"><div class="">Elijah McClain’s death and what happened next: a timeline</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1&amp;quality=60&amp;resize=60,60" alt="Francie Swidler, Social Media Editor"/><img alt="Francie Swidler, Social Media Editor" class="image__img--3bauF" src="https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1" srcSet="https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1&amp;resize=214,214 214w,https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1&amp;resize=107,107 107w,https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1&amp;resize=800,800 800w,https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1&amp;resize=400,400 400w" sizes="400px"/></span></figure></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/francie-swidler/">Francie Swidler</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2021/11/19/elijah-mcclain-timeline/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/07/200710-JUSTICE-FOR-ELIJAH-MCCLAIN-TENNYSON-BERKELEY.jpg?fit=2000%2C1332&amp;ssl=1&amp;quality=60&amp;resize=60,40" alt="Justice For Elijah McClain Street Art"/><img alt="Justice For Elijah McClain Street Art" class="image__img--3bauF" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/07/200710-JUSTICE-FOR-ELIJAH-MCCLAIN-TENNYSON-BERKELEY.jpg?fit=2000%2C1332&amp;ssl=1" srcSet="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/07/200710-JUSTICE-FOR-ELIJAH-MCCLAIN-TENNYSON-BERKELEY.jpg?fit=2000%2C1332&amp;ssl=1&amp;resize=660,440 660w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/07/200710-JUSTICE-FOR-ELIJAH-MCCLAIN-TENNYSON-BERKELEY.jpg?fit=2000%2C1332&amp;ssl=1&amp;resize=330,220 330w" sizes="330px"/></span></figure></a></div></li><li class="gridLarge__item--2iCWN engagement__recentContent--item1"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/music/">Music</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2021/11/19/clarity-in-honecks-new-brahms-recording-makes-it-a-2021-standout/"><div class="">“Clarity” in Honeck’s new Brahms recording makes it a 2021 standout</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/Richard-and-Woodrow.jpeg?fit=480%2C573&amp;ssl=1&amp;quality=60&amp;resize=60,60" alt="Richard and Woodrow"/><img alt="Richard and Woodrow" class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/Richard-and-Woodrow.jpeg?fit=480%2C573&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/Richard-and-Woodrow.jpeg?fit=480%2C573&amp;ssl=1&amp;resize=214,214 214w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/Richard-and-Woodrow.jpeg?fit=480%2C573&amp;ssl=1&amp;resize=107,107 107w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/Richard-and-Woodrow.jpeg?fit=480%2C573&amp;ssl=1&amp;resize=800,800 800w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/Richard-and-Woodrow.jpeg?fit=480%2C573&amp;ssl=1&amp;resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/richard-ray/">Richard Ray</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2021/11/19/clarity-in-honecks-new-brahms-recording-makes-it-a-2021-standout/"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/Dvorak-x3.jpg?fit=1050%2C600&amp;ssl=1&amp;quality=60&amp;resize=60,40" alt=""/><img alt="" class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/Dvorak-x3.jpg?fit=1050%2C600&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/Dvorak-x3.jpg?fit=1050%2C600&amp;ssl=1&amp;resize=660,440 660w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/Dvorak-x3.jpg?fit=1050%2C600&amp;ssl=1&amp;resize=330,220 330w" sizes="330px"/></span></a></div></li><li class="gridLarge__item--2iCWN engagement__recentContent--item2"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/news/">News</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2021/11/19/colorados-unemployment-rate-fell-in-october-even-as-some-industries-struggle-to-attract-new-workers/"><div class="">Colorado’s unemployment rate fell in October, even as some industries struggle to attract new workers</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-andrew-villegas-576x720-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1&amp;quality=60&amp;resize=60,60" alt=""/><img alt="" class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-andrew-villegas-576x720-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-andrew-villegas-576x720-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1&amp;resize=214,214 214w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-andrew-villegas-576x720-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1&amp;resize=107,107 107w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-andrew-villegas-576x720-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1&amp;resize=800,800 800w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-andrew-villegas-576x720-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1&amp;resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/andrew-villegas/">Andrew Villegas</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2021/11/19/colorados-unemployment-rate-fell-in-october-even-as-some-industries-struggle-to-attract-new-workers/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/08/210830-CORTEZ-JOB-MARKET-ECONOMY-HIRING-0001.jpg?fit=2000%2C1332&amp;ssl=1&amp;quality=60&amp;resize=60,40" alt="210830-DENNYS-CORTEZ-JOBS-EMPLOYMENT"/><img alt="210830-DENNYS-CORTEZ-JOBS-EMPLOYMENT" class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/08/210830-CORTEZ-JOB-MARKET-ECONOMY-HIRING-0001.jpg?fit=2000%2C1332&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/08/210830-CORTEZ-JOB-MARKET-ECONOMY-HIRING-0001.jpg?fit=2000%2C1332&amp;ssl=1&amp;resize=660,440 660w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/08/210830-CORTEZ-JOB-MARKET-ECONOMY-HIRING-0001.jpg?fit=2000%2C1332&amp;ssl=1&amp;resize=330,220 330w" sizes="330px"/></span></figure></a></div></li><li class="gridLarge__item--2iCWN engagement__recentContent--item3"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/politics/">Government and Politics</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2021/11/19/colorado-minimum-wage-state-workers-employees/"><div class="">Colorado raises hourly minimum wage to $15 for state workers to help fill vacancies</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/211004-STAFF-MATT-BLOOM-0002-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;quality=60&amp;resize=60,60" alt="Matt Bloom"/><img alt="Matt Bloom" class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/211004-STAFF-MATT-BLOOM-0002-scaled.jpg?fit=2560%2C1707&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/211004-STAFF-MATT-BLOOM-0002-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;resize=214,214 214w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/211004-STAFF-MATT-BLOOM-0002-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;resize=107,107 107w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/211004-STAFF-MATT-BLOOM-0002-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;resize=800,800 800w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/211004-STAFF-MATT-BLOOM-0002-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/matt-bloom/">Matt Bloom</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2021/11/19/colorado-minimum-wage-state-workers-employees/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/IMG_20211118_114833-scaled.jpg?fit=2560%2C1922&amp;ssl=1&amp;quality=60&amp;resize=60,40" alt="Michael Bardo, a home healthcare worker, speaks outside the Governor&amp;#039;s Mansion in Denver during an event celebrating minimum wage increases for state government employees and healthcare providers on November 18, 2021."/><img alt="Michael Bardo, a home healthcare worker, speaks outside the Governor&amp;#039;s Mansion in Denver during an event celebrating minimum wage increases for state government employees and healthcare providers on November 18, 2021." class="image__img--3bauF" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/IMG_20211118_114833-scaled.jpg?fit=2560%2C1922&amp;ssl=1" srcSet="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/IMG_20211118_114833-scaled.jpg?fit=2560%2C1922&amp;ssl=1&amp;resize=660,440 660w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/IMG_20211118_114833-scaled.jpg?fit=2560%2C1922&amp;ssl=1&amp;resize=330,220 330w" sizes="330px"/></span></figure></a></div></li></ul></div></div></div></div></div></div></div></main><div class="footerSidebar__wrapper--2isJy"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 footerSidebar__inner--3leQq" id=""><div class="footerSidebar__column--1Lfoq footerSidebar__html--tSm2l" id="footerSidebar"><div title="CMHE" componentGroups="[object Object]" class=""><div class="textwidget custom-html-widget"><div>
	<a href="/event/the-6th-annual-colorado-matters-holiday-extravaganza/"> <h3>The Colorado Matters Holiday Extravaganza</h3></a>
	<span style="float:left;margin:0 10px">
		<a href="/event/the-6th-annual-colorado-matters-holiday-extravaganza/"> <img src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/11/CHME_600x600.png?resize=150%2C150&amp;ssl=1" alt="Logo for Holiday Extravaganza" width="150" height="150" data-recalc-dims="1" /></a>
	</span>
	<span style="width:auto;margin:0 auto">
		<p>The 6th annual Colorado Matters Holiday Extravaganza returns to the Newman Center for the Performing Arts on Dec. 8! Host Ryan Warner will take the stage for a show resembling our Holiday Extravaganzas of yore (this time with masks and vaccinations). <a href="/event/the-6th-annual-colorado-matters-holiday-extravaganza/">For performers and ticket information, click here.</a>
		</p>
	</span>
</div></div></div></div><div class="footerSidebar__column--1Lfoq footerSidebar__html--tSm2l" id="footerSidebar"><div title="Music Blocks" componentGroups="[object Object]" class=""><div class="textwidget custom-html-widget"><div>
	<a href="https://www.cpr.org/podcast/music-blocks/"> <h3>New Podcast: Music Blocks</h3></a>
	<span style="float:left;margin:0 10px">
		<a href="https://www.cpr.org/podcast/music-blocks/"> <img src="https://i0.wp.com/wp-cpr.s3.amazonaws.com/uploads/2021/07/Music-Blocks-Logo-1080x1080-1.png?resize=150%2C150&amp;ssl=1" alt="Logo for Music Blocks" width="150" height="150" data-recalc-dims="1" /></a>
	</span>
	<span style="width:auto;margin:0 auto">
		<p>Music Blocks is a new, 5-minute podcast exploring how music conveys emotions. Developed with middle and high schoolers in mind, each episode dives into how musicians from a wide variety of genres, cultures and eras express feelings in music. Learn how to explore music more deeply with <a href="https://www.cpr.org/podcast/music-blocks/">Music Blocks!</a>
		</p>
	</span>
</div></div></div></div><div class="footerSidebar__column--1Lfoq footerSidebar__html--tSm2l" id="footerSidebar"><div title="Stay Informed: Sign Up For Our Newsletters" componentGroups="[object Object]" class=""><div class="textwidget custom-html-widget"><h3>Sign Up For Our Newsletters
</h3>
<p>
It takes a good day’s drive to cover Colorado, but we’ll help you do it in a few minutes. Our newsletters bring you a closer look at the stories that affect you and the music that inspires you.
</p>	
<ul>
	<li><a href="/climateweekly">Get A Newsletter From The Climate Team</a></li>
<li><a href="/lookout/">Sign Up For The Lookout</a></li>
<li><a href="/about/quotie-monthly/">Sign Up For The Quotie Monthly</a></li>	
		<li><a href="/indie/inside-track-signup/">Get The Inside Track On Denver Music</a></li>
	<li><a href="/classical/sign-up-for-classical-newsletter/">Classical Music Playlists And More</a></li>
</ul></div></div></div></div></div><footer class="footer__wrapper--3kGR7"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 footer__content--75-Jr" id=""><div class="footer__column--KYNt8"><div class="footer__logo--frUrw"><div class="logo__footer--1hvUu"><svg viewBox="0 0 728 53"><title>Colorado Public Radio</title><path d="M24.617 18.3a3.066 3.066 0 0 1 3.074 3.051c.004 1.692-1.37 3.056-3.084 3.058-1.693.003-3.073-1.367-3.07-3.05-.003-1.69 1.383-3.063 3.08-3.059m-2.018 24.352c-3.94-6.528-1.102-12.588-1.102-12.588l11.86-.018V0L0 .037s.052 24.758.052 32.069c-.002 7.312 5.66 18.407 17.89 19.584C30.174 52.866 34.514 53 34.514 53L36 49.848s-9.455-.666-13.4-7.196" fill="#F16522"></path><path d="M308 12c11.009 0 17 6.49 17 17s-6.057 17-17 17c-11.007 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-38.359 1.198c-4.453 0-6.775 1.762-6.775 10.448 0 7.315 1.935 9.666 6.388 9.666 2.065 0 4.195-.783 5.357-1.894v-16.98c-1.033-.719-3.098-1.24-4.97-1.24zm19.296 26.253h-13.165c-.324-.392-.58-1.24-.58-2.35 0-.393 0-1.439.128-1.961h-.581c-2.13 3.462-5.161 4.963-8.97 4.963-7.615 0-13.166-5.158-13.166-16.914 0-12.148 5.873-17.306 13.296-17.306 3.679 0 6.26 1.11 8.26 3.395h.452v-9.47l-.517-.522h-3.807V.482h14.39v39.644l.517.521h3.743V46.2v-.001zM230.407 12c10.525 0 16.305 3.893 16.305 12.782v14.47c.585.52 1.43.714 2.6.714.583 0 1.297-.065 1.688-.13v5.192c-.78.453-2.794.843-4.417.843-3.964 0-6.432-1.104-7.925-3.764h-.456C235.41 44.64 232.355 46 228.523 46 221.897 46 218 42.692 218 36.982c0-6.49 4.222-9.994 15.331-9.994h3.443v-2.14c0-3.765-1.56-4.997-7.341-4.997-3.119 0-6.885.52-9.16 1.104l-.26-7.268C222.548 12.648 226.64 12 230.407 12zm6.367 19.92h-3.379c-4.807 0-5.716 1.039-5.716 4.414 0 2.854.779 3.892 4.741 3.892 1.495 0 3.249-.26 4.354-.714V31.92zm-21.032-10.189c-.77-.193-2.12-.32-3.278-.32-2.506 0-5.334.512-7.132 1.477V40.03l.513.512h4.178V46h-18.444v-5.458h3.213l.513-.512V19.613l-.513-.514H191v-5.458h13.174c.386.387.579 1.155.579 2.183 0 .643-.129 2.12-.321 3.082h.577c2.635-4.815 5.078-5.906 7.842-5.906 1.35 0 2.378.256 3.149.706l-.258 8.025zM171 12c11.009 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-36.247 27.451v-5.552h3.21l.514-.521V6.556l-.514-.522h-3.723V.482h14.252v39.644l.514.521h3.787V46.2zM115 12c11.007 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zM93 43.347C90.046 44.836 84.906 46 79.319 46 63.837 46 56 37.588 56 23.87 56 9.764 64.03 2 77.198 2c3.34 0 6.745.581 8.736 1.487l.964-1.165h5.46v12.102h-7.195l-.834-4.725c-.835-.453-3.342-.904-5.589-.904-6.872 0-11.242 3.17-11.242 15.075 0 11.39 4.69 15.335 12.461 15.335 1.8 0 4.305-.388 5.076-.71l.835-4.66H93v9.512zM533.29 20.5c-1.29-.584-4.323-1.103-6.516-1.103-5.74 0-8.322 2.077-8.322 9.734 0 7.201 2.711 9.472 8.388 9.472 2.451 0 5.418-.713 6.838-1.427l.322 6.748c-2.129 1.233-5.87 2.076-8.966 2.076C514.259 46 508 39.772 508 29.13 508 18.165 514.517 12 525.549 12c2.517 0 6.258.52 8.194 1.233l-.452 7.267h-.001zm-31.629-7.228V39.96l.526.52H506V46h-18.41v-5.52h3.288l.526-.52V19.31l-.526-.518H487v-5.52h14.661zM500.873 1v8.246h-9.336V1h9.336zm-35.029 45.199v-5.552h3.21l.513-.521V6.556l-.513-.522h-3.724V.482h14.252v39.644l.513.521h3.788V46.2zM441.197 0v16.328h.448c2.428-3.37 5.242-4.277 9.014-4.277 7.226 0 12.341 4.99 12.341 16.457C463 40.882 456.733 46 448.613 46c-3.836 0-6.649-1.166-8.887-3.562h-.449l-1.088 2.915h-6.968V6.025l-.513-.517H427V0h14.197zm5.497 19.567c-2.045 0-4.284.777-5.497 1.944v16.845c.958.712 3.196 1.166 4.923 1.166 4.412 0 6.714-1.555 6.714-10.302 0-7.32-1.983-9.653-6.14-9.653zm-34.006 25.792c-.39-.385-.584-1.221-.584-1.991 0-.642.13-2.119.323-2.824h-.518C408.597 44.589 405.286 46 401.064 46c-6.818 0-10.779-3.594-10.779-11.62V18.972l-.52-.514H386V13h14.415v20.93c0 3.532 1.234 4.624 5.325 4.624 2.208 0 4.546-.578 5.78-1.158V18.972l-.519-.514h-3.962V13h14.61v26.389l.52.512H426v5.458h-13.312zM367.622 3C379.275 3 384 8.109 384 16.256c0 8.989-6.02 13.32-17.22 13.32h-5.372v10.411l.583.516h4.143V46h-19.55v-5.497h3.431l.518-.516V9.014l-.518-.517H346V3h21.622zm-1.164 6.209h-5.05v14.225h5.05c5.178 0 6.926-2.393 6.926-7.178 0-4.656-1.813-7.047-6.926-7.047zM711 12c11.007 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-23.339-5.476V39.96l.525.52H692V46h-18.41v-5.52h3.288l.524-.52V19.31l-.524-.518H673v-5.52h14.661zM686.873 1v8.246h-9.336V1h9.336zM665.78 0v39.328l.51.517H670v5.508h-13.044c-.32-.389-.576-1.23-.576-2.331 0-.39 0-1.427.128-1.946h-.576c-2.11 3.435-5.115 4.924-8.887 4.924C639.498 46 634 40.882 634 29.22c0-12.05 5.82-17.168 13.172-17.168 3.645 0 6.204 1.1 8.185 3.368h.447V6.026l-.51-.518h-3.774V0h14.26zm-14.898 19.309c-4.413 0-6.715 1.748-6.715 10.365 0 7.257 1.919 9.59 6.331 9.59 2.046 0 4.156-.778 5.306-1.88V20.54c-1.023-.713-3.068-1.23-4.922-1.23v-.001zM611.407 12c10.525 0 16.306 3.893 16.306 12.782v14.47c.585.52 1.428.714 2.598.714.584 0 1.3-.065 1.689-.13v5.192c-.78.453-2.794.843-4.417.843-3.964 0-6.432-1.104-7.925-3.764h-.456C616.41 44.64 613.357 46 609.523 46 602.897 46 599 42.692 599 36.982c0-6.49 4.222-9.994 15.331-9.994h3.443v-2.14c0-3.765-1.56-4.997-7.341-4.997-3.119 0-6.885.52-9.16 1.104l-.26-7.268C603.548 12.648 607.64 12 611.407 12zm6.367 19.92h-3.378c-4.808 0-5.716 1.039-5.716 4.414 0 2.854.78 3.892 4.74 3.892 1.495 0 3.249-.26 4.354-.714V31.92zM576.93 3c11.734 0 16.286 5.172 16.286 12.869 0 5.495-3.142 9.439-8.078 11.25l4.231 6.595c3.462 5.496 4.81 6.79 7.631 6.79V46h-10.196c-1.922-.519-4.231-2.846-7.373-8.535l-4.682-8.083h-4.489v10.604l.578.517h3.655V46h-18.915v-5.497h3.398l.514-.517V9.014l-.514-.517H555V3h21.93zm-1.219 6.207h-5.45v14.355h5.323c5.45 0 7.053-2.456 7.053-7.177 0-4.655-1.54-7.178-6.926-7.178z" fill="#231F20"></path></svg></div></div><div class="footer__newsletter--KiGbh"><div class="newsletter__takeoverPoly--1bUgP"><div class="footerNewsletter__wrapper--2zUn_" style="background-color:transparent"><div class="container__xl--3mlsX container__container--a5NXK container__padding--2mKn5 footerNewsletter__content--1f2Yb" id=""><div class="footerNewsletter__textWrapper--3O-lp"><h3 class="heading__step-up-one--15Td7 heading__serif-heading--2CEp1 heading__heading--hUYqy footerNewsletter__heading--2h8sZ"><span>News That Matters, Delivered To Your Inbox</span></h3><p class="newsletter__tagline--1nsbu"></p></div><div class="footerNewsletter__formWrapper--2yNrJ"><iframe id="tfaIframe" class="footerNewsletter__newsletterIframe--2C9dz" title="footer" height="50" src="https://cpr.tfaforms.net/18" scrolling="no"></iframe></div></div></div></div></div></div><div class="footer__column--KYNt8"><div class="footer__menus--1cUJU"><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/about/">About Us</a></div><ul class="menu__list--xkWvX footer-1"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/">Our Mission</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/staff/">Staff and Hosts</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="/jobs/">Jobs At CPR</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--3"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/general-contest-rules/">General Contest Rules</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--4"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/fcc-public-files/">FCC Applications &amp; Files</a></li></ul></div><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/about/contact/">Contact</a></div><ul class="menu__list--xkWvX footer-2"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/contact/">Contact Us</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/membership-support-faq/">Member Support</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/connect/">Connect With CPR News</a></li></ul></div><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/ways-to-listen/">Listen</a></div><ul class="menu__list--xkWvX footer-3"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/ways-to-listen/">Ways to Listen</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/listening-help/">Listening Help</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/news/schedule/">On-Air Schedule</a></li></ul></div><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/support/">Support</a></div><ul class="menu__list--xkWvX footer-4"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://forms.cpr.org/78?cid=a1w3p000006v13BAAQ">Make a Donation</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/support/vehicle-donations/">Donate Your Car</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/sponsorship/">Become a Sponsor</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--3"><a class="menuItem__link--b-x5W" href="/underwriters/">Corporate Supporters</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--4"><a class="menuItem__link--b-x5W" href="https://shop.cpr.org/">CPR Shop</a></li></ul></div></div></div><div class="footer__meta--3lIOq"><div class="footer__copyright--1bDpy"><div componentGroups="[object Object]" class="">© 2021 Colorado Public Radio. All Rights Reserved. <a href="https://www.cpr.org/privacy-policy/">Privacy Policy</a>.</div></div><div class="footer__social--1bYuF"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--instagram" href="https://www.instagram.com/newscpr/" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Instagram</title><path d="M23.2 7.4c0-.9-.2-1.9-.5-2.7-.3-.8-.7-1.4-1.3-2-.6-.6-1.2-1-2-1.3-.9-.3-1.8-.5-2.7-.5-1.2-.1-1.6-.1-4.6-.1-3 0-3.4 0-4.6.1-.9 0-1.9.2-2.7.5-.8.3-1.4.7-2 1.3-.6.6-1 1.2-1.3 2-.3.9-.5 1.8-.5 2.7C.9 8.6.9 9 .9 12c0 3 0 3.4.1 4.6 0 .9.2 1.9.5 2.7.3.8.7 1.4 1.3 2 .6.6 1.2 1 2 1.3.9.3 1.8.5 2.7.5 1.2.1 1.6.1 4.6.1 3 0 3.4 0 4.6-.1.9 0 1.9-.2 2.7-.5 1.5-.6 2.7-1.8 3.3-3.3.3-.9.5-1.8.5-2.7.1-1.2.1-1.6.1-4.6 0-3-.1-3.4-.1-4.6zm-2 9.2c0 .7-.1 1.4-.4 2.1-.4 1-1.2 1.8-2.1 2.1-.7.2-1.4.4-2.1.4-1.2.1-1.5.1-4.6.1-3.1 0-3.4 0-4.6-.1-.7 0-1.4-.1-2.1-.4-.5-.2-.9-.5-1.3-.8-.4-.4-.7-.8-.8-1.3-.2-.7-.4-1.4-.4-2.1-.1-1.2-.1-1.5-.1-4.6 0-3.1 0-3.4.1-4.6 0-.7.1-1.4.4-2.1.2-.5.5-.9.8-1.3.4-.4.8-.7 1.3-.8.7-.2 1.4-.4 2.1-.4 1.2-.1 1.5-.1 4.6-.1 3.1 0 3.4 0 4.6.1.7 0 1.4.1 2.1.4.5.2.9.5 1.3.8.4.4.7.8.8 1.3.2.7.4 1.4.4 2.1.1 1.2.1 1.5.1 4.6 0 3.1-.1 3.4-.1 4.6zM12 6.2c-3.2 0-5.8 2.6-5.8 5.8 0 3.2 2.6 5.8 5.8 5.8 3.2 0 5.8-2.6 5.8-5.8 0-3.2-2.6-5.8-5.8-5.8zm0 9.6c-2.1 0-3.8-1.7-3.8-3.8 0-2.1 1.7-3.8 3.8-3.8 2.1 0 3.8 1.7 3.8 3.8 0 2.1-1.7 3.8-3.8 3.8zM19.4 6c0 .7-.6 1.4-1.4 1.4-.8 0-1.4-.6-1.4-1.4 0-.8.6-1.4 1.4-1.4.8 0 1.4.6 1.4 1.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--facebook" href="https://www.facebook.com/ColoradoPublicRadio/" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--twitter" href="https://twitter.com/copublicradio/" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li></ul></div></div></div></div></footer> </div></div></div>
</body>
</html>
