<!doctype html>
<html lang="en"  >
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true">Evraz puts its Pueblo steel mill on the market along with its other North American assets | Colorado Public Radio</title>
    <meta data-react-helmet="true" name="msapplication-TileColor" content="#da532c"/><meta data-react-helmet="true" name="msapplication-config" content="static/media/browserconfig.3a6a9e53.xml"/><meta data-react-helmet="true" name="theme-color" content="#ffffff"/><meta data-react-helmet="true" name="description" content="The Pueblo facility has been a part of the city&amp;#039;s economy and culture for 150 years. It recycles scrap steel into train track rails, pipe and other products and employs more than a thousand people."/><meta data-react-helmet="true" name="keywords" content="Pueblo,Southern Colorado,Steel Mill"/><meta data-react-helmet="true" property="og:url" content="https://www.cpr.org/2022/08/10/evraz-pueblo-steel-mill-sale/"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Evraz puts its Pueblo steel mill on the market along with its other North American assets"/><meta data-react-helmet="true" property="og:description" content="The Pueblo facility has been a part of the city&#x27;s economy and culture for 150 years. It recycles scrap steel into train track rails, pipe and other products and employs more than a thousand people."/><meta data-react-helmet="true" property="og:site_name" content="Colorado Public Radio"/><meta data-react-helmet="true" property="og:image" content="https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=1200,600"/><meta data-react-helmet="true" property="og:width" content="2000"/><meta data-react-helmet="true" property="og:height" content="1334"/><meta data-react-helmet="true" property="og:image:width" content="2000"/><meta data-react-helmet="true" property="og:image:height" content="1334"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="Evraz puts its Pueblo steel mill on the market along with its other North American assets"/><meta data-react-helmet="true" name="twitter:description" content="The Pueblo facility has been a part of the city&#x27;s economy and culture for 150 years. It recycles scrap steel into train track rails, pipe and other products and employs more than a thousand people."/><meta data-react-helmet="true" name="twitter:image" content="https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=1200,600"/><meta data-react-helmet="true" name="twitter:url" content="https://www.cpr.org/2022/08/10/evraz-pueblo-steel-mill-sale/"/><meta data-react-helmet="true" name="author" content="Shanna Lewis"/><meta data-react-helmet="true" name="category" content="News"/><meta data-react-helmet="true" name="has_audio" content="0"/><meta data-react-helmet="true" name="programs" content=""/><meta data-react-helmet="true" name="datePublished" content="2022-08-10T16:17:03-06:00"/><meta data-react-helmet="true" name="story_id" content="630987"/><meta data-react-helmet="true" name="wordCount" content="198"/>
    <link data-react-helmet="true" rel="shortcut icon" href="/static/media/favicon.2f997d33.ico"/><link data-react-helmet="true" rel="stylesheet" href="https://use.typekit.net/oey8agg.css"/><link data-react-helmet="true" rel="apple-touch-icon" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="mask-icon" href="/static/media/favicon.2f997d33.ico" color="#000000"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="180x180" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="32x32" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="16x16" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="192x192" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="512x512" href="data:image/png;base64,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"/><link data-react-helmet="true" rel="mask-icon" href="data:image/svg+xml;base64,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" color="#5bbad5"/><link data-react-helmet="true" rel="icon" type="image/svg+xml" href="data:image/svg+xml;base64,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"/><link data-react-helmet="true" rel="canonical" href="https://www.cpr.org/2022/08/10/evraz-pueblo-steel-mill-sale/"/><link data-react-helmet="true" rel="stylesheet" href="https://content.cpr.org/wp-includes/css/dist/block-library/style.min.css"/>
    
    

    
    <script>
      window.__ENV__ = {"DEBUG":"render:*,server:*,components,sagas:*","ROOT_URL":"https://www.cpr.org","API_ROOT_URL":"https://content.cpr.org/wp-json/irving/v1","NODE_ENV":"production"};
    </script>

    <script data-react-helmet="true" type="text/javascript" src="https://datawrapper.dwcdn.net/lib/embed.js"></script><script data-react-helmet="true" >(function(w, l){
            w[l]=w[l]||[];
            w[l].push({
              'gtm.start': new Date().getTime(),
              event:'gtm.js'
            });
          })(window, 'dataLayer');</script><script data-react-helmet="true" type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","publisher":{"@type":"Organization","name":"Colorado Public Radio","url":"https://www.cpr.org/","logo":{"@type":"ImageObject","url":"https://www.cpr.org/static/media/logo.png"}},"headline":"Evraz puts its Pueblo steel mill on the market along with its other North American assets","url":"https://www.cpr.org/2022/08/10/evraz-pueblo-steel-mill-sale/","datePublished":"2022-08-10T22:17:03+00:00","dateModified":"2022-08-10T16:17:05-06:00","post_id":630987,"thumbnailUrl":"https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg","image":"https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg","author":["Shanna Lewis"],"keywords":["Pueblo","Southern Colorado","Steel Mill"],"articleSection":"KRCC"}</script><script data-react-helmet="true" id="parsely-cfg" src="//cdn.parsely.com/keys/cpr.org/p.js" async="true" defer="true"></script><script data-react-helmet="true" src="https://stats.wp.com/e-202232.js" defer="true" async="true"></script><script data-react-helmet="true" type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="84867" data-user="75459" async="true"></script>

    
    <script defer id="preload">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</script>

    
    <script defer>!function(e){function r(r){for(var n,i,a=r[0],c=r[1],l=r[2],p=0,s=[];p<a.length;p++)i=a[p],Object.prototype.hasOwnProperty.call(o,i)&&o[i]&&s.push(o[i][0]),o[i]=0;for(n in c)Object.prototype.hasOwnProperty.call(c,n)&&(e[n]=c[n]);for(f&&f(r);s.length;)s.shift()();return u.push.apply(u,l||[]),t()}function t(){for(var e,r=0;r<u.length;r++){for(var t=u[r],n=!0,a=1;a<t.length;a++){var c=t[a];0!==o[c]&&(n=!1)}n&&(u.splice(r--,1),e=i(i.s=t[0]))}return e}var n={},o={5:0},u=[];function i(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,i),t.l=!0,t.exports}i.e=function(e){var r=[],t=o[e];if(0!==t)if(t)r.push(t[2]);else{var n=new Promise((function(r,n){t=o[e]=[r,n]}));r.push(t[2]=n);var u,a=document.createElement("script");a.charset="utf-8",a.timeout=120,i.nc&&a.setAttribute("nonce",i.nc),a.src=function(e){return i.p+"static/js/"+({1:"disqus"}[e]||e)+"."+{1:"c982b95b"}[e]+".chunk.js"}(e);var c=new Error;u=function(r){a.onerror=a.onload=null,clearTimeout(l);var t=o[e];if(0!==t){if(t){var n=r&&("load"===r.type?"missing":r.type),u=r&&r.target&&r.target.src;c.message="Loading chunk "+e+" failed.\n("+n+": "+u+")",c.name="ChunkLoadError",c.type=n,c.request=u,t[1](c)}o[e]=void 0}};var l=setTimeout((function(){u({type:"timeout",target:a})}),12e4);a.onerror=a.onload=u,document.head.appendChild(a)}return Promise.all(r)},i.m=e,i.c=n,i.d=function(e,r,t){i.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},i.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},i.t=function(e,r){if(1&r&&(e=i(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(i.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)i.d(t,n,function(r){return e[r]}.bind(null,n));return t},i.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return i.d(r,"a",r),r},i.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},i.p="https://www.cpr.org/",i.oe=function(e){throw console.error(e),e};var a=window.webpackJsonp=window.webpackJsonp||[],c=a.push.bind(a);a.push=r,a=a.slice();for(var l=0;l<a.length;l++)r(a[l]);var f=c;t()}([]);</script><script type='text/javascript' src='https://www.cpr.org/static/js/common.4c40ad19.chunk.js' defer='defer'></script>
<script type='text/javascript' src='https://www.cpr.org/static/js/main.bb8cf11c.chunk.js' defer='defer'></script><link rel="stylesheet" href="https://www.cpr.org/0.213c8c037772e833ef81.css"></link><script defer src="https://www.cpr.org/static/js/disqus.c982b95b.chunk.js"></script><link rel="stylesheet" href="https://www.cpr.org/2.213c8c037772e833ef81.css"></link><script defer src="https://www.cpr.org/static/js/editor.c6744844.chunk.js"></script><link rel="stylesheet" href="https://www.cpr.org/3.213c8c037772e833ef81.css"></link><script defer src="https://www.cpr.org/static/js/runtime~editor.d20ff251.bundle.js"></script>
</head>
<body class="krcc template--default">
<noscript>
    You need to enable JavaScript to view this site.
</noscript>

<div id="root"><div class="app__wrapper--cmAgi"><a href="#content" class="app__skipLink--3qg22 app__screenreaderOnly--3UOiy">Skip to Content</a><noscript><iframe title="cpr-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-WDSHF7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div> <div class="slimNavigation__wrapper--L0_gw"><div class="slimNavigation__inner--SnxQT"><div class="slimNavigation__links--2WH2P"><button type="button" class="slimNavigation__hamburger--3KjyA"><svg viewBox="0 0 24 24" tabindex="-1"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></button><a class="slimNavigation__smLogo--2JbcM" href="/"><svg class="slimLogo__logo--2CQ2M slimLogo__cpr--2sMuB" viewBox="0 0 43 15"><title>CPR Logo</title><path d="M12.793 10.853v3.243c-1.021.507-2.798.904-4.73.904C2.71 15 0 12.132 0 7.456 0 2.647 2.776 0 7.33 0c1.155 0 2.332.199 3.02.507l.333-.397h1.888v4.125h-2.487l-.29-1.61c-.288-.154-1.154-.309-1.931-.309-2.377 0-3.887 1.081-3.887 5.14 0 3.882 1.621 5.228 4.309 5.228.622 0 1.488-.133 1.754-.243l.289-1.588h2.465zm8.396 2.051v1.875h-6.708v-1.875h1.178l.177-.176V2.162l-.177-.177h-1.377V.11H21.7c3.998 0 5.62 1.743 5.62 4.522 0 3.067-2.066 4.544-5.909 4.544h-1.843v3.552l.2.176h1.421zm-1.621-5.823H21.3c1.777 0 2.377-.816 2.377-2.449 0-1.588-.622-2.404-2.377-2.404h-1.732V7.08zM43 14.779h-3.532c-.666-.176-1.465-.97-2.554-2.911L35.293 9.11h-1.555v3.618l.2.176h1.266v1.875h-6.552v-1.875h1.177l.178-.176V2.162l-.178-.177h-1.377V.11h7.596c4.065 0 5.642 1.765 5.642 4.39 0 1.875-1.089 3.22-2.799 3.838l1.466 2.25c1.2 1.875 1.666 2.316 2.643 2.316v1.875zm-9.262-7.654h1.844c1.888 0 2.443-.838 2.443-2.449 0-1.588-.533-2.448-2.399-2.448h-1.888v4.897z" fill="#FFF" fill-rule="evenodd"></path></svg></a><div class="menu__wrapper--2tnWs menu__slimNav--U2lxe"><ul class="menu__list--xkWvX"><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/news/">News</a></li><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/classical/">Classical</a></li><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/indie/">Indie 102.3</a></li><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--3"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/krcc/">KRCC</a></li></ul></div><div class="listenLive__wrapper--3zuKX"><button type="button" class="listenLive__button--2eSb7"><span class="listenLive__buttonText--2Ii-w">Listen Live</span><span class="listenLive__arrow--1yPgM"></span></button><div class="listenLive__content--SIQhS"><ul class="listenLive__streams--1CfRy"><li style="--brand-color:rgb(239, 101, 48)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--news"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li><li style="--brand-color:rgb(127, 56, 108)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--classical"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li><li style="--brand-color:rgb(41, 103, 149)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--indie"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li><li style="--brand-color:rgb(50, 175, 163)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--krcc"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li></ul><div class="listenLive__footer--2BJwH"><a class="listenLive__helpButton--2hgdU button__wrapper--1B-uq button__secondary--1LYE1" href="/listen/help/">Need help?</a></div></div></div></div><div class="slimNavigation__searchDonate--wx3-h"><button type="button" class="searchButton__wrapper--1CDpL"><svg viewBox="0 0 22 23"><path d="M8.198 14.36c1.573 0 2.91-.55 4.011-1.65 1.101-1.102 1.652-2.439 1.652-4.012 0-1.572-.55-2.91-1.652-4.01-1.1-1.101-2.438-1.652-4.01-1.652-1.573 0-2.91.55-4.011 1.652-1.101 1.1-1.652 2.438-1.652 4.01 0 1.573.55 2.91 1.652 4.011 1.1 1.101 2.438 1.652 4.01 1.652zm7.55 0L22 20.614 20.113 22.5l-6.252-6.252v-1.003l-.354-.354c-1.494 1.298-3.264 1.947-5.309 1.947-2.28 0-4.217-.787-5.81-2.36C.797 12.907 0 10.98 0 8.699c0-2.28.796-4.217 2.389-5.81C3.98 1.297 5.918.5 8.199.5c2.28 0 4.207.796 5.78 2.389 1.572 1.592 2.359 3.529 2.359 5.81 0 2.044-.649 3.814-1.947 5.308l.354.354h1.003z" fill="#FFF" fill-rule="nonzero"></path></svg></button><a class="donateButton donateButton__wrapper--2y7T1 slimNavDonateButton button__wrapper--1B-uq button__withIcon--202k8" href="https://forms.cpr.org/83?cid=a1w3p000006rnBXAAY"><span class="donateButton__icon--k89JC"><svg width="18" height="18" viewBox="0 0 24 24"><path d="M12 4.248c-3.148-5.402-12-3.825-12 2.944 0 4.661 5.571 9.427 12 15.808 6.43-6.381 12-11.147 12-15.808 0-6.792-8.875-8.306-12-2.944z"></path></svg></span>Donate</a></div></div><div class="searchBar__wrapper--XV3nR searchBar__wrapper--XV3nR"><form class="searchBar__form--2zM5c searchBar__form--2zM5c"><div class="text__inputWrapper--2Vr-d searchBar__input--eJr-e searchBar__input--eJr-e"><label class="label__label--WqozB text__label--1cjrU" for="s">Search Input</label><input type="text" class="text__input--3wAzN" name="s" placeholder="Search…" value="" error=""/></div><button type="submit" class="searchBar__submit--2W2Gh searchBar__submit--2W2Gh"><svg viewBox="0 0 22 23"><path d="M8.198 14.36c1.573 0 2.91-.55 4.011-1.65 1.101-1.102 1.652-2.439 1.652-4.012 0-1.572-.55-2.91-1.652-4.01-1.1-1.101-2.438-1.652-4.01-1.652-1.573 0-2.91.55-4.011 1.652-1.101 1.1-1.652 2.438-1.652 4.01 0 1.573.55 2.91 1.652 4.011 1.1 1.101 2.438 1.652 4.01 1.652zm7.55 0L22 20.614 20.113 22.5l-6.252-6.252v-1.003l-.354-.354c-1.494 1.298-3.264 1.947-5.309 1.947-2.28 0-4.217-.787-5.81-2.36C.797 12.907 0 10.98 0 8.699c0-2.28.796-4.217 2.389-5.81C3.98 1.297 5.918.5 8.199.5c2.28 0 4.207.796 5.78 2.389 1.572 1.592 2.359 3.529 2.359 5.81 0 2.044-.649 3.814-1.947 5.308l.354.354h1.003z" fill="#FFF" fill-rule="nonzero"></path></svg></button></form></div></div><header class="header__wrapper--3U2jz"><div class="header__header-top--1JFrd"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 header__header-content--3Pil6" id=""><a class="header__logo--2A4EQ" href="/krcc/"><div class="logo__primary--2TQr3"><svg class="logo__krccLogo--2bsDs" viewBox="0 0 227 55"><title>KRCC Logo</title><g fill-rule="nonzero" fill="none"><path d="M23.481 43.57c-4.039-6.664-1.154-12.834-1.154-12.834h12.034V.053H.485s.083 25.254.083 32.74c0 7.486 5.77 18.838 18.133 19.99 12.445 1.233 16.814 1.315 16.814 1.315l1.483-3.208c.083.083-9.56-.658-13.517-7.32zm1.978-24.844a3.128 3.128 0 013.132 3.126 3.128 3.128 0 01-3.132 3.126 3.128 3.128 0 01-3.132-3.126 3.128 3.128 0 013.132-3.126z" fill="#32AFA3"></path><path class="text" d="M89.501 47.024c-2.143-.493-4.286-2.221-7.83-7.321l-7.088-9.954-4.533 4.525v6.58l.494.494h4.121v5.594H54.719v-5.594h3.462l.494-.493V9.43l-.494-.494H54.06V3.344h19.946v5.593h-3.462l-.494.494v16.617h.577l5.192-6.088L86.287 9.513l-.495-.493h-4.533V3.426h18.298V9.02h-3.132L82.331 22.675l7.747 10.53c5.358 7.403 7.089 8.39 10.221 8.39v5.594H89.501v-.165zM135.493 47.024c-1.978-.493-4.369-2.88-7.583-8.72l-4.78-8.226h-4.616v10.777l.577.493h3.791v5.594h-19.451v-5.594h3.461l.495-.493V9.43l-.495-.494h-4.121V3.344h22.584c12.034 0 16.732 5.264 16.732 13.08 0 5.593-3.215 9.624-8.325 11.433l4.368 6.746c3.544 5.593 4.946 6.91 7.83 6.91v5.593h-10.467v-.082zm-11.539-22.868c5.604 0 7.253-2.468 7.253-7.322 0-4.77-1.566-7.32-7.088-7.32h-5.605v14.642h5.44zM185.441 44.968c-3.05 1.48-8.325 2.714-14.012 2.714-15.908 0-23.903-8.555-23.903-22.54 0-14.313 8.243-22.21 21.76-22.21 3.462 0 6.923.576 8.984 1.481l.989-1.152h5.605v12.34h-7.418l-.824-4.772c-.825-.493-3.462-.905-5.77-.905-7.088 0-11.539 3.209-11.539 15.301 0 11.599 4.78 15.63 12.775 15.63 1.814 0 4.451-.412 5.193-.74l.824-4.772h7.336v9.624zM226.405 44.968c-3.05 1.48-8.325 2.714-14.012 2.714-15.908 0-23.903-8.555-23.903-22.54 0-14.313 8.243-22.21 21.76-22.21 3.462 0 6.923.576 8.984 1.481l.989-1.152h5.605v12.34h-7.418l-.825-4.772c-.824-.493-3.461-.905-5.769-.905-7.089 0-11.539 3.209-11.539 15.301 0 11.599 4.78 15.63 12.775 15.63 1.813 0 4.451-.412 5.193-.74l.824-4.772h7.336v9.624z" fill="#000"></path></g></svg></div></a></div></div><div class="header__header-bottom--1Ik3H"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 header__header-content--3Pil6" id=""><div class="menu__wrapper--2tnWs menu__header--3hepL"><ul class="menu__list--xkWvX"><li class="menuItem__header--1S8Gp menuItem menuItem__header--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/krcc/all/">News</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/coronavirus/">Covid-19</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/newhome/">SCPMC</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--3"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/krcc/calendar">Calendar</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--4"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/krcc/schedule/">Schedule</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--5"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/krcc/contact-krcc">About</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--6"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/krcc/support-krcc">Support</a></li></ul></div></div></div></header><main class="body__wrapper--2rRv1" role="main" id="content" name="content"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 contentHeader__wrapper--3TaZb" id=""><header class="contentHeader__header--2thJR"><div class="contentHeader__contentWithAside--1bMeE"><h1 class="heading__step-up-three--4WDO6 heading__serif-heading--2CEp1 heading__heading--hUYqy contentHeader__heading--1JU3M"><span>Evraz puts its Pueblo steel mill on the market along with its other North American assets</span></h1><div class="contentHeader__meta--3u-EJ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2019/05/shanna-lewis.jpg?quality=60&amp;resize=60,60" alt=""/><img alt="" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2019/05/shanna-lewis.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2019/05/shanna-lewis.jpg?resize=214,214 214w,https://wp-cpr.s3.amazonaws.com/uploads/2019/05/shanna-lewis.jpg?resize=107,107 107w,https://wp-cpr.s3.amazonaws.com/uploads/2019/05/shanna-lewis.jpg?resize=800,800 800w,https://wp-cpr.s3.amazonaws.com/uploads/2019/05/shanna-lewis.jpg?resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/shanna-lewis/">Shanna Lewis</a></span></div><span> · Today, 4:17 pm</span></div></div><aside class="contentHeader__headerSidebar--2H_R9"><div class="socialList__wrapper--TEzWE"><span class="socialList__shareText--SbGXQ">Share: </span><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--facebook" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fwww.cpr.org%2F2022%2F08%2F10%2Fevraz-pueblo-steel-mill-sale%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--twitter" href="https://twitter.com/intent/tweet/?text=Evraz%20puts%20its%20Pueblo%20steel%20mill%20on%20the%20market%20along%20with%20its%20other%20North%20American%20assets&amp;url=https%3A%2F%2Fwww.cpr.org%2F2022%2F08%2F10%2Fevraz-pueblo-steel-mill-sale%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--email" href="mailto:?subject=Evraz%20puts%20its%20Pueblo%20steel%20mill%20on%20the%20market%20along%20with%20its%20other%20North%20American%20assets&amp;body=https%3A%2F%2Fwww.cpr.org%2F2022%2F08%2F10%2Fevraz-pueblo-steel-mill-sale%2F" target="_blank" rel="noopener"><svg viewBox="0 0 20 15"><path d="M19.8 13.9c.1-.3.2-.6.2-.9V2c0-.3-.1-.6-.2-.9l-5.6 5.3 5.6 7.5zM9 7.2c.5.5 1.4.5 2 0L18.5.1c-.2-.1-.4-.1-.5-.1H2c-.2 0-.3 0-.5.1L9 7.2z"></path><path d="M13 7.6l-.9.8c-.6.6-1.4.8-2.1.8-.8 0-1.5-.3-2.1-.8L7 7.6 1.6 15H18c.2 0 .3 0 .5-.1L13 7.6zM.2 1.2c-.1.2-.2.5-.2.8v11c0 .4.1.7.3 1l5.5-7.5L.2 1.2z"></path></svg></a></li></ul></div></aside></header></div><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 contentBody__wrapper--1fP2v" id="bodyContent"><div class="contentBody__contentWrapper--1CAse contentBody__hasSidebar--Jeo6X"><div class="contentBody__image--1EjhB"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?quality=60&amp;resize=60,40" alt="PUEBLO-EVRAZ-STEELWORKERS"/><img alt="PUEBLO-EVRAZ-STEELWORKERS" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=868,578 868w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=434,289 434w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=1444,962 1444w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=722,481 722w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=1896,1264 1896w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=948,632 948w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=1708,1138 1708w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=854,569 854w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=2064,1376 2064w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=1032,688 1032w" sizes="(max-width: 32rem) 434px,(max-width: 48rem) 722px,(max-width: 64rem) 948px,(max-width: 80rem) 854px,1032px"/></span><span class="imageCredit">Hart Van Denburg/CPR News</span><figcaption>An Evraz billboard seen from the Steelworkers Museum in Pueblo, Colorado, on Thursday, Feb. 11, 2021.</figcaption></figure></div><div class="contentBody__content--1lbXn"><div class="gutenbergContent__wrapper--1i1Wx contentBody__contentInner--385Dj windows"><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <p>The <a href="https://www.cpr.org/2020/03/19/boomtimes-and-long-declines-shadow-pueblos-most-iconic-industry/">steel mill</a> that’s been a part of Pueblo’s economy and culture for 150 years is for sale. Its owner, the international company <a href="https://www.evraz.com/">EVRAZ plc</a>, is <a href="https://www.evraz.com/en/news-and-media/press-releases-and-news/evraz-is-launching-soliciting-of-proposals-for-its-north-american-subsidiaries-acquisition/" data-type="URL" data-id="https://www.evraz.com/en/news-and-media/press-releases-and-news/evraz-is-launching-soliciting-of-proposals-for-its-north-american-subsidiaries-acquisition/" target="_blank">looking for buyers</a> for its North American business. </p>  <p>The Pueblo facility recycles scrap steel into train track rails, pipe and other products — and employs more than a thousand people. A new solar-powered mill that will produce long rails is currently <a href="https://www.cpr.org/2022/02/02/pueblo-solar-powered-steel-mill-evraz/">under construction</a> at the Southern Colorado site. It has continued to operate despite <a href="https://www.cpr.org/2022/03/23/evraz-steel-mill-pueblo-russian-oligarch-roman-abramovich-economic-sanctions/">international sanctions levied against Russian oligarch</a> Roman Abramovich, who owns about 30 percent of the company.<br /><br />A company spokesman said the sale announcement is having no effect on operations at the mill. He also said employees also received a direct letter from EVRAZ North America CEO Skip Herald regarding the sale.<br /><br />According to the company’s announcement, any potential sale will be subject to United Kingdom regulatory requirements because the company is headquartered there. It would also likely be subject to U.S. regulatory scrutiny as well.</p>  <hr class="wp-block-separator" />  <h2>Related stories</h2>  <ul><li><a href="https://www.cpr.org/2020/03/19/boomtimes-and-long-declines-shadow-pueblos-most-iconic-industry/"><strong>Boomtimes And Long Declines Shadow Pueblo’s Most Iconic Industry</strong></a></li><li><strong><a href="https://www.cpr.org/2022/02/02/pueblo-solar-powered-steel-mill-evraz/">The expansion of a solar-powered steel mill is underway in Pueblo</a></strong></li><li><a href="https://www.cpr.org/2022/03/23/evraz-steel-mill-pueblo-russian-oligarch-roman-abramovich-economic-sanctions/"><strong>Business as usual at EVRAZ in Pueblo, despite its Russian ties</strong></a></li></ul>  <hr class="wp-block-separator" /> </div></div><div class="krccArticleSignup__takeoverPoly--bc37S"><div class="krccArticleSignup__wrapper--VX_bv" style="background-color:transparent"><div class="container__xl--3mlsX container__container--a5NXK container__padding--2mKn5 krccArticleSignup__content--Hg7ha" id=""><div class="krccArticleSignup__textWrapper--1u_G3"><h3 class="heading__step-up-one--15Td7 heading__serif-heading--2CEp1 heading__heading--hUYqy krccArticleSignup__heading--2nTvJ"><span></span></h3><p class="newsletter__tagline--1nsbu"></p></div><div class="krccArticleSignup__formWrapper--2j5lp"><div class="krccArticleSignup__krccSignup--2xicy"><h3 class="heading__step-up-one--15Td7 heading__serif-heading--2CEp1 heading__heading--hUYqy krccArticleSignup__heading--2nTvJ"><span>You care!</span></h3><div class="krccArticleSignup__taglineText--1KPGK"><div class=""><p>You want to know what is really going on in Southern Colorado these days. We have got just the thing for people like you: the KRCC Weekly Digest. Sign up here and we will see you in your email inbox soon!</p>
</div></div><iframe id="tfaIframe" class="krccArticleSignup__noTextNewsletterIframe--1WW_I" title="krccArticleSignup" height="50" src="https://cpr.tfaforms.net/88" scrolling="no"></iframe></div></div></div></div></div></div></div></div><aside class="contentBody__sidebar--vdKkH sidebar__wrapper--EA35Y undefined"><div class="sidebar__sidebarItem--2DbD9"><div class="adUnit__wrapper--1WNKB"><div class="adunitContainer"><div class="adBox"></div></div><div class="adUnit__text--3pP4f"><span>CPR thanks our sponsors.</span><a href="/become-a-sponsor/">Become a sponsor</a></div></div></div><div class="sidebar__sidebarItem--2DbD9"><div class="contentList__wrapper--2KHVD"><h3 class="contentList__headerText--1jlqf">Latest From KRCC</h3><ul><li class="engagement__krccRail--item0"><div class="postsWidgetStyles__wrapper--3VUeM"><a class="postsWidgetStyles__eyebrow--IT3l6" href="https://www.cpr.org/category/money/">Money</a><a class="postsWidgetStyles__link--1NIvz postsWidgetStyles__hasImage--2GgPC" href="https://www.cpr.org/2022/08/10/evraz-pueblo-steel-mill-sale/"><div class="postsWidgetStyles__thumbnail--rpJMw"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?quality=60&amp;resize=60,40" alt="PUEBLO-EVRAZ-STEELWORKERS"/><img alt="PUEBLO-EVRAZ-STEELWORKERS" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=960,640 960w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=480,320 480w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=1280,852 1280w,https://wp-cpr.s3.amazonaws.com/uploads/2021/02/210211-PUEBLO-EVRAZ-STEEL-MILL-WORKERS-BIDEN-0306.jpg?resize=640,426 640w" sizes="(max-width: 32rem) 480px,640px"/></span></div><h3>Evraz puts its Pueblo steel mill on the market along with its other North American assets</h3></a></div></li><li class="engagement__krccRail--item1"><div class="postsWidgetStyles__wrapper--3VUeM"><a class="postsWidgetStyles__eyebrow--IT3l6" href="https://www.cpr.org/category/justice/">Justice</a><a class="postsWidgetStyles__link--1NIvz postsWidgetStyles__hasImage--2GgPC" href="https://www.cpr.org/2022/08/08/el-paso-county-sheriff-deputy-peery-killed/"><div class="postsWidgetStyles__thumbnail--rpJMw"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/297882684_371689508480371_817827273702454770_n.jpg?quality=60&amp;resize=60,40" alt="Deputy Andrew Peery was shot and killed while responding to a shooting in Security-Widefield, Aug. 7, 2022."/><img alt="Deputy Andrew Peery was shot and killed while responding to a shooting in Security-Widefield, Aug. 7, 2022." class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/297882684_371689508480371_817827273702454770_n.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/297882684_371689508480371_817827273702454770_n.jpg?resize=960,640 960w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/297882684_371689508480371_817827273702454770_n.jpg?resize=480,320 480w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/297882684_371689508480371_817827273702454770_n.jpg?resize=1280,852 1280w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/297882684_371689508480371_817827273702454770_n.jpg?resize=640,426 640w" sizes="(max-width: 32rem) 480px,640px"/></span></div><h3>El Paso County Sheriff’s deputy killed while responding to Southern Colorado shooting</h3></a></div></li><li class="engagement__krccRail--item2"><div class="postsWidgetStyles__wrapper--3VUeM"><a class="postsWidgetStyles__eyebrow--IT3l6" href="https://www.cpr.org/category/agriculture/">Agriculture</a><a class="postsWidgetStyles__link--1NIvz postsWidgetStyles__hasImage--2GgPC" href="https://www.cpr.org/2022/08/08/this-guide-lists-farms-and-ranches-in-southern-colorado-that-sell-locally-produced-food/"><div class="postsWidgetStyles__thumbnail--rpJMw"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/2022.6_FrostLivestockCo-WillFrost-LWachs-1-1.jpg?quality=60&amp;resize=60,40" alt="Southern Colorado farmer and rancher Will Frost gathering spinach for Frost Livestock Co.&amp;#039;s weekly CSA shares on the family farm in Fountain."/><img alt="Southern Colorado farmer and rancher Will Frost gathering spinach for Frost Livestock Co.&amp;#039;s weekly CSA shares on the family farm in Fountain." class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/2022.6_FrostLivestockCo-WillFrost-LWachs-1-1.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/2022.6_FrostLivestockCo-WillFrost-LWachs-1-1.jpg?resize=960,640 960w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/2022.6_FrostLivestockCo-WillFrost-LWachs-1-1.jpg?resize=480,320 480w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/2022.6_FrostLivestockCo-WillFrost-LWachs-1-1.jpg?resize=1280,852 1280w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/2022.6_FrostLivestockCo-WillFrost-LWachs-1-1.jpg?resize=640,426 640w" sizes="(max-width: 32rem) 480px,640px"/></span></div><h3>This guide lists farms and ranches in southern Colorado that sell locally produced food</h3></a></div></li><li class="engagement__krccRail--item3"><div class="postsWidgetStyles__wrapper--3VUeM"><a class="postsWidgetStyles__eyebrow--IT3l6" href="https://www.cpr.org/category/environment/outdoors/">Outdoors</a><a class="postsWidgetStyles__link--1NIvz postsWidgetStyles__hasImage--2GgPC" href="https://www.cpr.org/2022/08/04/search-and-rescue-southern-colorado-mountains/"><div class="postsWidgetStyles__thumbnail--rpJMw"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/IMG_20210918_140347182_HDR-scaled.jpg?quality=60&amp;resize=60,40" alt="Kim Jones Thomas stands on the summit of the 14,203 foot Crestone Needle, in the Sangre de Cristo mountains about 75 miles west of Pueblo.  (Sept. 18, 2021)"/><img alt="Kim Jones Thomas stands on the summit of the 14,203 foot Crestone Needle, in the Sangre de Cristo mountains about 75 miles west of Pueblo.  (Sept. 18, 2021)" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/IMG_20210918_140347182_HDR-scaled.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/IMG_20210918_140347182_HDR-scaled.jpg?resize=960,640 960w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/IMG_20210918_140347182_HDR-scaled.jpg?resize=480,320 480w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/IMG_20210918_140347182_HDR-scaled.jpg?resize=1280,852 1280w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/IMG_20210918_140347182_HDR-scaled.jpg?resize=640,426 640w" sizes="(max-width: 32rem) 480px,640px"/></span></div><h3>Mapping search and rescue data shows dangerous patterns in Southern Colorado mountains</h3></a></div></li><li class="engagement__krccRail--item4"><div class="postsWidgetStyles__wrapper--3VUeM"><a class="postsWidgetStyles__eyebrow--IT3l6" href="https://www.cpr.org/category/news/">News</a><a class="postsWidgetStyles__link--1NIvz postsWidgetStyles__hasImage--2GgPC" href="https://www.cpr.org/2022/08/04/inflation-spending-habits-groceries-colorado/"><div class="postsWidgetStyles__thumbnail--rpJMw"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/King-Soopers-CoSp-scaled.jpg?quality=60&amp;resize=60,40" alt="A photo of a King Soopers market in Colorado Springs."/><img alt="A photo of a King Soopers market in Colorado Springs." class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/King-Soopers-CoSp-scaled.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/King-Soopers-CoSp-scaled.jpg?resize=960,640 960w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/King-Soopers-CoSp-scaled.jpg?resize=480,320 480w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/King-Soopers-CoSp-scaled.jpg?resize=1280,852 1280w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/King-Soopers-CoSp-scaled.jpg?resize=640,426 640w" sizes="(max-width: 32rem) 480px,640px"/></span></div><h3>Watery OJ and dollar store bread: How some Coloradans are surviving inflation</h3></a></div></li></ul></div></div><div class="sidebar__sidebarItem--2DbD9"><div title="Help KRCC Build A New Home" componentGroups="[object Object]" gtmTargetingClass="krccRail" class=""><div class="textwidget custom-html-widget"><p>
</p>
    <img src="https://wp-cpr.s3.amazonaws.com/uploads/2021/05/SCPMC300x250.png" alt="Southern Colorado Public Media Center" width="300" height="250" /> 
<div class="gutenbergContent__content--1FgGp">
	<h3 class="liveStreamTitle__heading--1M0Mg sidebarTitle__heading--3MUuI">KRCC's New Home</h3>
		<p>KRCC and Colorado Public Radio are transforming a building in downtown Colorado Springs into a state-of-the-art space. <b>Learn more about the <a href="/newhome">Southern Colorado Public Media Center.</a></b>
</p>
</div></div></div></div></aside></div><div class="columnArea__wrapper--3nIci undefined"><header class="columnArea__header--3Gjcl"><h2 class="heading__columnAreaHeading--2gMug heading__step-up-four---TbTB heading__serif-heading--2CEp1 heading__heading--hUYqy columnArea__heading--FBDfe"><span>Latest Stories</span></h2></header><div class="oneColumn__content--dQyhz"><div class="oneColumn__contentWrapper--ggK7Z"><div class="contentList__wrapper--1lQrO" style="background-color:"><div class="gridLarge__inner--1Fzbq"><div class="gridLarge__content--1nqUZ"><div class="gridLarge__listWrapper--utXeW"><ul class="gridLarge__list--i6rbs"><li class="gridLarge__item--2iCWN engagement__recentContent--item0"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/environment/">Environment</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2022/08/10/us-sued-in-bid-to-force-decision-on-rockies-wolf-protections/"><div class="">US sued over wolf protections in the Rockies</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg?quality=60&amp;resize=60,60" alt=""/><img alt="" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg?resize=214,214 214w,https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg?resize=107,107 107w,https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg?resize=800,800 800w,https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg?resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/the-associated-press/">The Associated Press</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2022/08/10/us-sued-in-bid-to-force-decision-on-rockies-wolf-protections/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/AP22221647394633-scaled.jpg?quality=60&amp;resize=60,40" alt="Killing Wolves"/><img alt="Killing Wolves" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/AP22221647394633-scaled.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/AP22221647394633-scaled.jpg?resize=660,440 660w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/AP22221647394633-scaled.jpg?resize=330,220 330w" sizes="330px"/></span></figure></a></div></li><li class="gridLarge__item--2iCWN engagement__recentContent--item1"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/sports/">Sports</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2022/08/10/colorado-springs-usa-swimming-anonymous-abuse-reporting/"><div class="">Colorado-based USA Swimming cuts deal to simplify anonymous abuse reporting</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg?quality=60&amp;resize=60,60" alt=""/><img alt="" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg?resize=214,214 214w,https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg?resize=107,107 107w,https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg?resize=800,800 800w,https://wp-cpr.s3.amazonaws.com/uploads/2019/05/AP_LOGO_02.jpg?resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/the-associated-press/">The Associated Press</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2022/08/10/colorado-springs-usa-swimming-anonymous-abuse-reporting/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/AP22220520628447-scaled.jpg?quality=60&amp;resize=60,40" alt="USA Swimming Abuse Reporting"/><img alt="USA Swimming Abuse Reporting" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/AP22220520628447-scaled.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/AP22220520628447-scaled.jpg?resize=660,440 660w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/AP22220520628447-scaled.jpg?resize=330,220 330w" sizes="330px"/></span></figure></a></div></li><li class="gridLarge__item--2iCWN engagement__recentContent--item2"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/music/">Music</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2022/08/10/look-concert-photos-from-cpr-classical-presents/"><div class="">LOOK: Concert photos from CPR Classical Presents</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2020/01/CPR_Classical.jpg?quality=60&amp;resize=60,60" alt="CPR Classical"/><img alt="CPR Classical" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2020/01/CPR_Classical.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2020/01/CPR_Classical.jpg?resize=214,214 214w,https://wp-cpr.s3.amazonaws.com/uploads/2020/01/CPR_Classical.jpg?resize=107,107 107w,https://wp-cpr.s3.amazonaws.com/uploads/2020/01/CPR_Classical.jpg?resize=800,800 800w,https://wp-cpr.s3.amazonaws.com/uploads/2020/01/CPR_Classical.jpg?resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/cpr-classical-staff/">CPR Classical Staff</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2022/08/10/look-concert-photos-from-cpr-classical-presents/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/Runout-Concert_Newman-Center_Michael-Stern_Joshua-Bell_DSC06592_JG_070922-scaled.jpg?quality=60&amp;resize=60,40" alt="Runout Concert_Newman Center_Michael Stern_Joshua Bell"/><img alt="Runout Concert_Newman Center_Michael Stern_Joshua Bell" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/Runout-Concert_Newman-Center_Michael-Stern_Joshua-Bell_DSC06592_JG_070922-scaled.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/Runout-Concert_Newman-Center_Michael-Stern_Joshua-Bell_DSC06592_JG_070922-scaled.jpg?resize=660,440 660w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/Runout-Concert_Newman-Center_Michael-Stern_Joshua-Bell_DSC06592_JG_070922-scaled.jpg?resize=330,220 330w" sizes="330px"/></span></figure></a></div></li><li class="gridLarge__item--2iCWN engagement__recentContent--item3"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/health/">Health</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2022/08/10/boulder-la-plata-report-monkeypox-cases/"><div class="">Boulder and La Plata Counties report first monkeypox cases</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/06/220601-STAFF-TONY-GORMAN.jpg?quality=60&amp;resize=60,60" alt="220601-STAFF-TONY-GORMAN"/><img alt="220601-STAFF-TONY-GORMAN" class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/06/220601-STAFF-TONY-GORMAN.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2022/06/220601-STAFF-TONY-GORMAN.jpg?resize=214,214 214w,https://wp-cpr.s3.amazonaws.com/uploads/2022/06/220601-STAFF-TONY-GORMAN.jpg?resize=107,107 107w,https://wp-cpr.s3.amazonaws.com/uploads/2022/06/220601-STAFF-TONY-GORMAN.jpg?resize=800,800 800w,https://wp-cpr.s3.amazonaws.com/uploads/2022/06/220601-STAFF-TONY-GORMAN.jpg?resize=400,400 400w" sizes="400px"/></span></figure></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/tony-gorman/">Tony Gorman</a> and <a href="https://www.cpr.org/author/matt-bloom/">Matt Bloom</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2022/08/10/boulder-la-plata-report-monkeypox-cases/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/MONKEYPOX-VACCINE.jpg?quality=60&amp;resize=60,40" alt="A used vial of Monkeypox vaccine."/><img alt="A used vial of Monkeypox vaccine." class="image__img--3bauF" src="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/MONKEYPOX-VACCINE.jpg" srcSet="https://wp-cpr.s3.amazonaws.com/uploads/2022/08/MONKEYPOX-VACCINE.jpg?resize=660,440 660w,https://wp-cpr.s3.amazonaws.com/uploads/2022/08/MONKEYPOX-VACCINE.jpg?resize=330,220 330w" sizes="330px"/></span></figure></a></div></li></ul></div></div></div></div></div></div></div></main><div class="footerSidebar__wrapper--2isJy"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 footerSidebar__inner--3leQq" id=""><div class="footerSidebar__column--1Lfoq footerSidebar__html--tSm2l" id="footerSidebar"><div title="Upcoming Events" componentGroups="[object Object]" class=""><div class="textwidget custom-html-widget"><div>
	<a href="/krcc/calendar/"><h3>Upcoming Events</h3></a>
	<span style="width:auto;margin:0 auto">
		<p>Stay updated on events in our community with KRCC's community events calendar. KRCC's calendar is your one-stop shop for a wide varity of events taking place here in Southern Colorado. <a href="https://www.cpr.org/krcc/calendar/">Click here to see what's next!</a>
</p>
	</span>
</div></div></div></div><div class="footerSidebar__column--1Lfoq footerSidebar__html--tSm2l" id="footerSidebar"><div title="Colorado Postcards" componentGroups="[object Object]" class=""><div class="textwidget custom-html-widget"><div>
	<a href="https://www.cpr.org/postcards/"><h3>Listen to a Colorado Postcard</h3></a>
	<span style="float:left;margin:0 10px">
		<a href="https://www.cpr.org/postcards/"> <img src="https://wp-cpr.s3.amazonaws.com/uploads/2021/05/Image-from-iOS-1-1024x460.png" alt="Colorado Postcards" width="200" /></a>
	</span>
	<span style="width:auto;margin:0 auto">
		<p>Colorado Postcards are snapshots of our colorful state in sound. They give brief insights into our people and places, our flora and fauna, and our past and present, from every corner of Colorado. <a href="https://www.cpr.org/postcards/">Listen now.</a></p>
		<br />
	</span>
</div></div></div></div><div class="footerSidebar__column--1Lfoq footerSidebar__html--tSm2l" id="footerSidebar"><div title="Stay Informed: Sign Up For Our Newsletter" componentGroups="[object Object]" class=""><div class="textwidget custom-html-widget"><h3>Sign Up For Our Newsletters
</h3>
<p>
Our newsletters bring you a closer look at the Southern Colorado stories that affect you and the music that inspires you.
</p>	
<ul>
		<li><a href="/krcc/newsletter/">KRCC's Weekly Newsletter</a></li>
<li><a href="/krcc/krcc-music/newsletter-signup/">Vicky's Weekly Music Picks</a></li>	
		<li><a href="/climateweekly">A Newsletter From The Climate Team</a></li>
</ul></div></div></div></div></div><footer class="footer__wrapper--3kGR7"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 footer__krcc--sB7lD" id=""><div class="footer__krccLogos--1-Xve"><svg class="footer__ccLogo--1A8XJ" viewBox="0 0 712 151"><title>Colorado College Logo</title><g fill="#FFF" fill-rule="nonzero"><path d="M565 122.3h26.5l-.1 14.8-.3.6c-4.7 8.3-12.9 13.1-22.6 13.1-14.7 0-27.1-12.1-27.1-26.4 0-14.3 12.4-26.4 27.1-26.4 7.2 0 14 2.9 19 8l1.9 1.9-8.1 8.1-.5-.6c0-.1-5.1-6.1-12.3-6.1-8.3 0-15.1 6.8-15.1 15.1s6.8 15.1 15.1 15.1c4.6 0 9.1-2.2 11.9-5.8v-.7H565v-10.7zm-70.4 26.8h39v-10.5h-27.7v-9.1h19.3v-10.6h-19.3v-8.6h27.7V99.8h-39v49.3zm107 0h39v-10.5h-27.7v-9.1h19.3v-10.6h-19.3v-8.6h27.7V99.8h-39v49.3zm-213.3-24.7c0 14.6-12.1 26.4-27.1 26.4-14.9 0-27.1-11.9-27.1-26.4 0-14.6 12.1-26.4 27.1-26.4 15 0 27.1 11.9 27.1 26.4zm-12.1 0c0-8.3-6.7-15.1-15-15.1-8.2 0-15 6.8-15 15.1s6.7 15.1 15 15.1 15-6.8 15-15.1zm31.4-24.6h-11.3v49.3H435v-10.5h-27.4V99.8zm49.2 0h-11.3v49.3h38.8v-10.5h-27.4V99.8h-.1zm-137.9 34.4c-2.9 3.3-7 5.3-11.3 5.3-8.2 0-15-6.8-15-15.1s6.7-15.1 15-15.1c4.3 0 8.4 1.9 11.3 5.2l.4.5 8.9-7.7-.5-.5c-5.1-5.6-12.5-8.8-20.2-8.8-14.9 0-27.1 11.9-27.1 26.4 0 14.6 12.1 26.4 27.1 26.4 7.7 0 15.1-3.2 20.2-8.9l.5-.5-8.9-7.7-.4.5zm69.4-86.1c0 14.6-12.1 26.4-27.1 26.4-14.9 0-27.1-11.9-27.1-26.4 0-14.5 12.1-26.4 27.1-26.4 15 0 27.1 11.8 27.1 26.4zm-12.1 0c0-8.3-6.7-15.1-15-15.1-8.2 0-15 6.8-15 15.1s6.7 15.1 15 15.1 15-6.8 15-15.1zm119.2 0c0 14.6-12.1 26.4-27.1 26.4-15 0-27.1-11.9-27.1-26.4 0-14.5 12.1-26.4 27.1-26.4 15 0 27.1 11.8 27.1 26.4zm-12.1 0c0-8.3-6.7-15.1-15-15.1s-15 6.8-15 15.1 6.7 15.1 15 15.1 15-6.8 15-15.1zm227.9 0c0 14.6-12.1 26.4-27.1 26.4-14.9 0-27.1-11.9-27.1-26.4 0-14.5 12.1-26.4 27.1-26.4 14.9 0 27.1 11.8 27.1 26.4zm-12.1 0c0-8.3-6.7-15.1-15-15.1s-15 6.8-15 15.1 6.7 15.1 15 15.1 15-6.8 15-15.1zM408.9 23.4h-11.3v49.3h38.8V62.2H409V23.4h-.1zm170.2-.8l19.2 50.1h-11.7l-3.8-10.1h-17l-3.7 10.1h-11.7l19.1-50.1h9.6zm-.3 29.4l-4.5-12-4.5 12h9zm-63.2 20.7h-11.4V23.4h24.1c9.8 0 17.8 8 17.8 17.8 0 7.9-5.1 14.8-12.6 17l9.2 14.5h-12.2L521.8 59h-6.3v13.7h.1zm0-24.2h12.7c3.8-.8 6.5-3.8 6.5-7.3 0-3.4-2.7-6.5-6.5-7.3h-12.7v14.6zm-196.7 9.4c-2.9 3.3-7 5.3-11.3 5.3-8.2 0-15-6.8-15-15.1s6.7-15.1 15-15.1c4.3 0 8.4 1.9 11.3 5.2l.4.5 8.9-7.7-.5-.5c-5.1-5.6-12.5-8.8-20.2-8.8-14.9 0-27.1 11.8-27.1 26.4 0 14.6 12.1 26.4 27.1 26.4 7.7 0 15.1-3.2 20.2-8.9l.5-.5-8.9-7.7-.4.5zm331.4-9.8c0 13.8-10.8 24.7-24.7 24.7h-19.7V23.4h19.7c13.9 0 24.7 10.8 24.7 24.7zm-10.9 0c0-7.8-6.3-14.1-13.9-14.1h-8.2v28.2h8.2c7.6 0 13.9-6.3 13.9-14.1zM110.1.7H.7v150.1h3.1l21.7-21.7 6 6 19-19c-13-10-21.3-25.5-21.3-42.8 0-30.1 25.1-54.6 56-54.6 9 0 17.5 2.1 25 5.9.7.3 1.3.7 2 1.1.1 0 .2.1.2.1.6.4 1.2.7 1.9 1.1.1.1.2.1.3.2l1.8 1.2c.1.1.2.1.2.2 1.2.8 2.4 1.7 3.6 2.6.1.1.2.1.2.2.5.4 1.1.9 1.6 1.4l.3.3c.5.5 1 .9 1.6 1.4.1.1.2.1.2.2.5.5 1.1 1 1.6 1.6l-15.5 15.4-.3.3c-6.6-6.9-14.6-12-24.6-12-18.3 0-33.1 15-33.1 33.4 0 11.2 5.5 21.2 14 27.3L80 86.8l17.4 17.4c5.2-2.2 9.9-5.7 13.4-9.8l16.2 15.2c-3.9 4.2-8.4 7.9-13.5 10.8l30.6 30.5h67.2l19.1-19.1 19.1 19.1h10.9V.7H110.1zm84.5 127.1c-17.7 0-33.5-8-43.7-20.6-5-6.1-8.7-13.3-10.6-21.1V86c-.1-.3-.2-.7-.2-1 0-.1 0-.2-.1-.2-.1-.3-.1-.6-.2-.9 0-.1 0-.2-.1-.3-.1-.3-.1-.6-.2-.9v-.3c-.1-.5-.2-1.1-.2-1.6 0-.2-.1-.3-.1-.5s-.1-.4-.1-.6c0-.2-.1-.4-.1-.7 0-.2 0-.4-.1-.6 0-.2 0-.5-.1-.7v-.6-.8-.5-.9-.4-1.3-1.3-.4-.9-.5c0-.3 0-.5.1-.8v-.6c0-.2 0-.5.1-.7 0-.2 0-.4.1-.6 0-.2.1-.4.1-.7 0-.2 0-.4.1-.6 0-.2 0-.3.1-.5.1-.5.2-1.1.2-1.6v-.3c.1-.3.1-.6.2-.9 0-.1 0-.2.1-.3.1-.3.1-.6.2-.9 0-.1 0-.2.1-.2.1-.3.2-.7.2-1v-.1c2-7.8 5.6-15 10.6-21.1 10.3-12.5 26.1-20.6 43.7-20.6 16 0 30.3 6.8 40.5 17.3l-15.8 15.8c-6.6-6.9-14.6-12-24.6-12-18.3 0-33.1 15-33.1 33.4s14.9 33.4 33.1 33.4c9.5 0 18.5-4.7 24.6-11.3.3-.3.7-.6 1-1l16.2 15.1c-10.5 11.4-25.4 18.5-42 18.5z"></path></g></svg></div><div class="menu__wrapper--2tnWs menu__krccFooter--zCXcx"><ul class="menu__list--xkWvX"><li class="menuItem__krccFooter--1rj0A menuItem__footer--2wv_E menuItem menuItem__krccFooter--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/krcc/contact-krcc/">Contact KRCC</a></li><li class="menuItem__krccFooter--1rj0A menuItem__footer--2wv_E menuItem menuItem__krccFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/krcc/contact-krcc/fcc-public-files/">FCC Applications &amp; Files</a></li><li class="menuItem__krccFooter--1rj0A menuItem__footer--2wv_E menuItem menuItem__krccFooter--2"><a class="menuItem__link--b-x5W" href="https://www.facebook.com/91.5KRCC">Facebook</a></li><li class="menuItem__krccFooter--1rj0A menuItem__footer--2wv_E menuItem menuItem__krccFooter--3"><a class="menuItem__link--b-x5W" href="https://twitter.com/KRCC">Twitter</a></li><li class="menuItem__krccFooter--1rj0A menuItem__footer--2wv_E menuItem menuItem__krccFooter--4"><a class="menuItem__link--b-x5W" href="https://www.instagram.com/91.5krcc/">Instagram</a></li></ul></div></div><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 footer__content--75-Jr" id=""><div class="footer__column--KYNt8"><div class="footer__logo--frUrw"><div class="logo__footer--1hvUu"><svg viewBox="0 0 728 53"><title>Colorado Public Radio</title><path d="M24.617 18.3a3.066 3.066 0 0 1 3.074 3.051c.004 1.692-1.37 3.056-3.084 3.058-1.693.003-3.073-1.367-3.07-3.05-.003-1.69 1.383-3.063 3.08-3.059m-2.018 24.352c-3.94-6.528-1.102-12.588-1.102-12.588l11.86-.018V0L0 .037s.052 24.758.052 32.069c-.002 7.312 5.66 18.407 17.89 19.584C30.174 52.866 34.514 53 34.514 53L36 49.848s-9.455-.666-13.4-7.196" fill="#F16522"></path><path d="M308 12c11.009 0 17 6.49 17 17s-6.057 17-17 17c-11.007 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-38.359 1.198c-4.453 0-6.775 1.762-6.775 10.448 0 7.315 1.935 9.666 6.388 9.666 2.065 0 4.195-.783 5.357-1.894v-16.98c-1.033-.719-3.098-1.24-4.97-1.24zm19.296 26.253h-13.165c-.324-.392-.58-1.24-.58-2.35 0-.393 0-1.439.128-1.961h-.581c-2.13 3.462-5.161 4.963-8.97 4.963-7.615 0-13.166-5.158-13.166-16.914 0-12.148 5.873-17.306 13.296-17.306 3.679 0 6.26 1.11 8.26 3.395h.452v-9.47l-.517-.522h-3.807V.482h14.39v39.644l.517.521h3.743V46.2v-.001zM230.407 12c10.525 0 16.305 3.893 16.305 12.782v14.47c.585.52 1.43.714 2.6.714.583 0 1.297-.065 1.688-.13v5.192c-.78.453-2.794.843-4.417.843-3.964 0-6.432-1.104-7.925-3.764h-.456C235.41 44.64 232.355 46 228.523 46 221.897 46 218 42.692 218 36.982c0-6.49 4.222-9.994 15.331-9.994h3.443v-2.14c0-3.765-1.56-4.997-7.341-4.997-3.119 0-6.885.52-9.16 1.104l-.26-7.268C222.548 12.648 226.64 12 230.407 12zm6.367 19.92h-3.379c-4.807 0-5.716 1.039-5.716 4.414 0 2.854.779 3.892 4.741 3.892 1.495 0 3.249-.26 4.354-.714V31.92zm-21.032-10.189c-.77-.193-2.12-.32-3.278-.32-2.506 0-5.334.512-7.132 1.477V40.03l.513.512h4.178V46h-18.444v-5.458h3.213l.513-.512V19.613l-.513-.514H191v-5.458h13.174c.386.387.579 1.155.579 2.183 0 .643-.129 2.12-.321 3.082h.577c2.635-4.815 5.078-5.906 7.842-5.906 1.35 0 2.378.256 3.149.706l-.258 8.025zM171 12c11.009 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-36.247 27.451v-5.552h3.21l.514-.521V6.556l-.514-.522h-3.723V.482h14.252v39.644l.514.521h3.787V46.2zM115 12c11.007 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zM93 43.347C90.046 44.836 84.906 46 79.319 46 63.837 46 56 37.588 56 23.87 56 9.764 64.03 2 77.198 2c3.34 0 6.745.581 8.736 1.487l.964-1.165h5.46v12.102h-7.195l-.834-4.725c-.835-.453-3.342-.904-5.589-.904-6.872 0-11.242 3.17-11.242 15.075 0 11.39 4.69 15.335 12.461 15.335 1.8 0 4.305-.388 5.076-.71l.835-4.66H93v9.512zM533.29 20.5c-1.29-.584-4.323-1.103-6.516-1.103-5.74 0-8.322 2.077-8.322 9.734 0 7.201 2.711 9.472 8.388 9.472 2.451 0 5.418-.713 6.838-1.427l.322 6.748c-2.129 1.233-5.87 2.076-8.966 2.076C514.259 46 508 39.772 508 29.13 508 18.165 514.517 12 525.549 12c2.517 0 6.258.52 8.194 1.233l-.452 7.267h-.001zm-31.629-7.228V39.96l.526.52H506V46h-18.41v-5.52h3.288l.526-.52V19.31l-.526-.518H487v-5.52h14.661zM500.873 1v8.246h-9.336V1h9.336zm-35.029 45.199v-5.552h3.21l.513-.521V6.556l-.513-.522h-3.724V.482h14.252v39.644l.513.521h3.788V46.2zM441.197 0v16.328h.448c2.428-3.37 5.242-4.277 9.014-4.277 7.226 0 12.341 4.99 12.341 16.457C463 40.882 456.733 46 448.613 46c-3.836 0-6.649-1.166-8.887-3.562h-.449l-1.088 2.915h-6.968V6.025l-.513-.517H427V0h14.197zm5.497 19.567c-2.045 0-4.284.777-5.497 1.944v16.845c.958.712 3.196 1.166 4.923 1.166 4.412 0 6.714-1.555 6.714-10.302 0-7.32-1.983-9.653-6.14-9.653zm-34.006 25.792c-.39-.385-.584-1.221-.584-1.991 0-.642.13-2.119.323-2.824h-.518C408.597 44.589 405.286 46 401.064 46c-6.818 0-10.779-3.594-10.779-11.62V18.972l-.52-.514H386V13h14.415v20.93c0 3.532 1.234 4.624 5.325 4.624 2.208 0 4.546-.578 5.78-1.158V18.972l-.519-.514h-3.962V13h14.61v26.389l.52.512H426v5.458h-13.312zM367.622 3C379.275 3 384 8.109 384 16.256c0 8.989-6.02 13.32-17.22 13.32h-5.372v10.411l.583.516h4.143V46h-19.55v-5.497h3.431l.518-.516V9.014l-.518-.517H346V3h21.622zm-1.164 6.209h-5.05v14.225h5.05c5.178 0 6.926-2.393 6.926-7.178 0-4.656-1.813-7.047-6.926-7.047zM711 12c11.007 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-23.339-5.476V39.96l.525.52H692V46h-18.41v-5.52h3.288l.524-.52V19.31l-.524-.518H673v-5.52h14.661zM686.873 1v8.246h-9.336V1h9.336zM665.78 0v39.328l.51.517H670v5.508h-13.044c-.32-.389-.576-1.23-.576-2.331 0-.39 0-1.427.128-1.946h-.576c-2.11 3.435-5.115 4.924-8.887 4.924C639.498 46 634 40.882 634 29.22c0-12.05 5.82-17.168 13.172-17.168 3.645 0 6.204 1.1 8.185 3.368h.447V6.026l-.51-.518h-3.774V0h14.26zm-14.898 19.309c-4.413 0-6.715 1.748-6.715 10.365 0 7.257 1.919 9.59 6.331 9.59 2.046 0 4.156-.778 5.306-1.88V20.54c-1.023-.713-3.068-1.23-4.922-1.23v-.001zM611.407 12c10.525 0 16.306 3.893 16.306 12.782v14.47c.585.52 1.428.714 2.598.714.584 0 1.3-.065 1.689-.13v5.192c-.78.453-2.794.843-4.417.843-3.964 0-6.432-1.104-7.925-3.764h-.456C616.41 44.64 613.357 46 609.523 46 602.897 46 599 42.692 599 36.982c0-6.49 4.222-9.994 15.331-9.994h3.443v-2.14c0-3.765-1.56-4.997-7.341-4.997-3.119 0-6.885.52-9.16 1.104l-.26-7.268C603.548 12.648 607.64 12 611.407 12zm6.367 19.92h-3.378c-4.808 0-5.716 1.039-5.716 4.414 0 2.854.78 3.892 4.74 3.892 1.495 0 3.249-.26 4.354-.714V31.92zM576.93 3c11.734 0 16.286 5.172 16.286 12.869 0 5.495-3.142 9.439-8.078 11.25l4.231 6.595c3.462 5.496 4.81 6.79 7.631 6.79V46h-10.196c-1.922-.519-4.231-2.846-7.373-8.535l-4.682-8.083h-4.489v10.604l.578.517h3.655V46h-18.915v-5.497h3.398l.514-.517V9.014l-.514-.517H555V3h21.93zm-1.219 6.207h-5.45v14.355h5.323c5.45 0 7.053-2.456 7.053-7.177 0-4.655-1.54-7.178-6.926-7.178z" fill="#231F20"></path></svg></div></div><div class="footer__newsletter--KiGbh"><div class="newsletter__takeoverPoly--1bUgP"><div class="footerNewsletter__wrapper--2zUn_" style="background-color:transparent"><div class="container__xl--3mlsX container__container--a5NXK container__padding--2mKn5 footerNewsletter__content--1f2Yb" id=""><div class="footerNewsletter__textWrapper--3O-lp"><h3 class="heading__step-up-one--15Td7 heading__serif-heading--2CEp1 heading__heading--hUYqy footerNewsletter__heading--2h8sZ"><span>News That Matters, Delivered To Your Inbox</span></h3><p class="newsletter__tagline--1nsbu"></p></div><div class="footerNewsletter__formWrapper--2yNrJ"><iframe id="tfaIframe" class="footerNewsletter__newsletterIframe--2C9dz" title="footer" height="50" src="https://cpr.tfaforms.net/18" scrolling="no"></iframe></div></div></div></div></div></div><div class="footer__column--KYNt8"><div class="footer__menus--1cUJU"><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/about/">About Us</a></div><ul class="menu__list--xkWvX footer-1"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/">Our Mission</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/staff/">Staff and Hosts</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/careers/">Careers at CPR</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--3"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/general-contest-rules/">General Contest Rules</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--4"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/fcc-public-files/">FCC Applications &amp; Files</a></li></ul></div><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/about/contact/">Contact</a></div><ul class="menu__list--xkWvX footer-2"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/contact/">Contact Us</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/membership-support-faq/">Member Support</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/connect/">Connect With CPR News</a></li></ul></div><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/ways-to-listen/">Listen</a></div><ul class="menu__list--xkWvX footer-3"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/ways-to-listen/">Ways to Listen</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/listening-help/">Listening Help</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/news/schedule/">On-Air Schedule</a></li></ul></div><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/support/">Support</a></div><ul class="menu__list--xkWvX footer-4"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://forms.cpr.org/78?cid=a1w3p000006v13BAAQ">Make a Donation</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/support/vehicle-donations/">Donate Your Car</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/sponsorship/">Become a Sponsor</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--3"><a class="menuItem__link--b-x5W" href="/underwriters/">Corporate Supporters</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--4"><a class="menuItem__link--b-x5W" href="https://shop.cpr.org/">CPR Shop</a></li></ul></div></div></div><div class="footer__meta--3lIOq"><div class="footer__copyright--1bDpy"><div componentGroups="[object Object]" class="">© 2022 Colorado Public Radio. All Rights Reserved. <a href="https://www.cpr.org/privacy-policy/">Privacy Policy</a>.</div></div><div class="footer__social--1bYuF"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--instagram" href="https://www.instagram.com/newscpr/" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Instagram</title><path d="M23.2 7.4c0-.9-.2-1.9-.5-2.7-.3-.8-.7-1.4-1.3-2-.6-.6-1.2-1-2-1.3-.9-.3-1.8-.5-2.7-.5-1.2-.1-1.6-.1-4.6-.1-3 0-3.4 0-4.6.1-.9 0-1.9.2-2.7.5-.8.3-1.4.7-2 1.3-.6.6-1 1.2-1.3 2-.3.9-.5 1.8-.5 2.7C.9 8.6.9 9 .9 12c0 3 0 3.4.1 4.6 0 .9.2 1.9.5 2.7.3.8.7 1.4 1.3 2 .6.6 1.2 1 2 1.3.9.3 1.8.5 2.7.5 1.2.1 1.6.1 4.6.1 3 0 3.4 0 4.6-.1.9 0 1.9-.2 2.7-.5 1.5-.6 2.7-1.8 3.3-3.3.3-.9.5-1.8.5-2.7.1-1.2.1-1.6.1-4.6 0-3-.1-3.4-.1-4.6zm-2 9.2c0 .7-.1 1.4-.4 2.1-.4 1-1.2 1.8-2.1 2.1-.7.2-1.4.4-2.1.4-1.2.1-1.5.1-4.6.1-3.1 0-3.4 0-4.6-.1-.7 0-1.4-.1-2.1-.4-.5-.2-.9-.5-1.3-.8-.4-.4-.7-.8-.8-1.3-.2-.7-.4-1.4-.4-2.1-.1-1.2-.1-1.5-.1-4.6 0-3.1 0-3.4.1-4.6 0-.7.1-1.4.4-2.1.2-.5.5-.9.8-1.3.4-.4.8-.7 1.3-.8.7-.2 1.4-.4 2.1-.4 1.2-.1 1.5-.1 4.6-.1 3.1 0 3.4 0 4.6.1.7 0 1.4.1 2.1.4.5.2.9.5 1.3.8.4.4.7.8.8 1.3.2.7.4 1.4.4 2.1.1 1.2.1 1.5.1 4.6 0 3.1-.1 3.4-.1 4.6zM12 6.2c-3.2 0-5.8 2.6-5.8 5.8 0 3.2 2.6 5.8 5.8 5.8 3.2 0 5.8-2.6 5.8-5.8 0-3.2-2.6-5.8-5.8-5.8zm0 9.6c-2.1 0-3.8-1.7-3.8-3.8 0-2.1 1.7-3.8 3.8-3.8 2.1 0 3.8 1.7 3.8 3.8 0 2.1-1.7 3.8-3.8 3.8zM19.4 6c0 .7-.6 1.4-1.4 1.4-.8 0-1.4-.6-1.4-1.4 0-.8.6-1.4 1.4-1.4.8 0 1.4.6 1.4 1.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--facebook" href="https://www.facebook.com/ColoradoPublicRadio/" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--twitter" href="https://twitter.com/copublicradio/" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li></ul></div></div></div></div></footer> </div></div></div>
</body>
</html>
