<!doctype html>
<html lang="en"  >
<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title data-react-helmet="true">Estes Park Gets New Evacuation Orders As Firefighters Anticipate A Tough Saturday For the East Troublesome Fire | Colorado Public Radio</title>
    <meta data-react-helmet="true" name="description" content="The sheriff&amp;#039;s office also ordered new evacuations along Highway 34 from Estes Park to Drake."/><meta data-react-helmet="true" name="keywords" content="Colorado Wildfires,East Troublesome Fire,Estes Park,Larimer County,Wildfires"/><meta data-react-helmet="true" property="og:url" content="https://www.cpr.org/2020/10/24/estes-park-gets-new-evacuation-orders-as-firefighters-anticipate-a-tough-saturday-for-the-east-troublesome-fire/"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Estes Park Gets New Evacuation Orders As Firefighters Anticipate A Tough Saturday For the East Troublesome Fire"/><meta data-react-helmet="true" property="og:description" content="The sheriff&#x27;s office also ordered new evacuations along Highway 34 from Estes Park to Drake."/><meta data-react-helmet="true" property="og:site_name" content="Colorado Public Radio"/><meta data-react-helmet="true" property="og:image" content="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?resize=1200,600"/><meta data-react-helmet="true" property="og:width" content="960"/><meta data-react-helmet="true" property="og:height" content="640"/><meta data-react-helmet="true" property="og:image:width" content="960"/><meta data-react-helmet="true" property="og:image:height" content="640"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:title" content="Estes Park Gets New Evacuation Orders As Firefighters Anticipate A Tough Saturday For the East Troublesome Fire"/><meta data-react-helmet="true" name="twitter:description" content="The sheriff&#x27;s office also ordered new evacuations along Highway 34 from Estes Park to Drake."/><meta data-react-helmet="true" name="twitter:image" content="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?resize=1200,600"/><meta data-react-helmet="true" name="twitter:url" content="https://www.cpr.org/2020/10/24/estes-park-gets-new-evacuation-orders-as-firefighters-anticipate-a-tough-saturday-for-the-east-troublesome-fire/"/><meta data-react-helmet="true" name="author" content="Rachel Estabrook"/><meta data-react-helmet="true" name="category" content="Climate Change"/><meta data-react-helmet="true" name="has_audio" content="0"/><meta data-react-helmet="true" name="programs" content=""/><meta data-react-helmet="true" name="datePublished" content="2020-10-24T11:07:21-06:00"/><meta data-react-helmet="true" name="story_id" content="532805"/><meta data-react-helmet="true" name="wordCount" content="326"/>
    <link data-react-helmet="true" rel="shortcut icon" href="/static/media/favicon.dad97cc5.ico"/><link data-react-helmet="true" rel="stylesheet" href="https://use.typekit.net/oey8agg.css"/><link data-react-helmet="true" rel="canonical" href="https://www.cpr.org/2020/10/24/estes-park-gets-new-evacuation-orders-as-firefighters-anticipate-a-tough-saturday-for-the-east-troublesome-fire/"/>
    
    

    
    <script>
      window.__ENV__ = {"DEBUG":"render:*,server:*,components,sagas:*","ROOT_URL":"https://www.cpr.org","API_ROOT_URL":"https://content.cpr.org/wp-json/irving/v1","NODE_ENV":"production"};
    </script>

    <script data-react-helmet="true" >(function(w, l){
            w[l]=w[l]||[];
            w[l].push({
              'gtm.start': new Date().getTime(),
              event:'gtm.js'
            });
          })(window, 'dataLayer');</script><script data-react-helmet="true" type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","publisher":{"@type":"Organization","name":"Colorado Public Radio","url":"https://www.cpr.org/","logo":{"@type":"ImageObject","url":"https://www.cpr.org/static/media/logo.png"}},"headline":"Estes Park Gets New Evacuation Orders As Firefighters Anticipate A Tough Saturday For the East Troublesome Fire","url":"https://www.cpr.org/2020/10/24/estes-park-gets-new-evacuation-orders-as-firefighters-anticipate-a-tough-saturday-for-the-east-troublesome-fire/","datePublished":"2020-10-24T17:07:21+00:00","dateModified":"2020-10-24T11:07:23-06:00","post_id":532805,"thumbnailUrl":"https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&ssl=1","image":"https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&ssl=1","author":["Rachel Estabrook"],"keywords":["Colorado Wildfires","East Troublesome Fire","Estes Park","Larimer County","Wildfires"],"articleSection":"Colorado Public Radio"}</script><script data-react-helmet="true" id="parsely-cfg" src="//cdn.parsely.com/keys/cpr.org/p.js" async="true" defer="true"></script><script data-react-helmet="true" src="https://stats.wp.com/e-202043.js" defer="true" async="true"></script><script data-react-helmet="true" type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="84867" data-user="75459" async="true"></script>

    
    <script defer id="preload">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</script>

    
    <script defer>!function(e){function r(r){for(var n,i,a=r[0],c=r[1],l=r[2],p=0,s=[];p<a.length;p++)i=a[p],Object.prototype.hasOwnProperty.call(o,i)&&o[i]&&s.push(o[i][0]),o[i]=0;for(n in c)Object.prototype.hasOwnProperty.call(c,n)&&(e[n]=c[n]);for(f&&f(r);s.length;)s.shift()();return u.push.apply(u,l||[]),t()}function t(){for(var e,r=0;r<u.length;r++){for(var t=u[r],n=!0,a=1;a<t.length;a++){var c=t[a];0!==o[c]&&(n=!1)}n&&(u.splice(r--,1),e=i(i.s=t[0]))}return e}var n={},o={3:0},u=[];function i(r){if(n[r])return n[r].exports;var t=n[r]={i:r,l:!1,exports:{}};return e[r].call(t.exports,t,t.exports,i),t.l=!0,t.exports}i.e=function(e){var r=[],t=o[e];if(0!==t)if(t)r.push(t[2]);else{var n=new Promise((function(r,n){t=o[e]=[r,n]}));r.push(t[2]=n);var u,a=document.createElement("script");a.charset="utf-8",a.timeout=120,i.nc&&a.setAttribute("nonce",i.nc),a.src=function(e){return i.p+"static/js/"+({1:"disqus"}[e]||e)+"."+{1:"3347f221"}[e]+".chunk.js"}(e);var c=new Error;u=function(r){a.onerror=a.onload=null,clearTimeout(l);var t=o[e];if(0!==t){if(t){var n=r&&("load"===r.type?"missing":r.type),u=r&&r.target&&r.target.src;c.message="Loading chunk "+e+" failed.\n("+n+": "+u+")",c.name="ChunkLoadError",c.type=n,c.request=u,t[1](c)}o[e]=void 0}};var l=setTimeout((function(){u({type:"timeout",target:a})}),12e4);a.onerror=a.onload=u,document.head.appendChild(a)}return Promise.all(r)},i.m=e,i.c=n,i.d=function(e,r,t){i.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},i.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},i.t=function(e,r){if(1&r&&(e=i(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(i.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var n in e)i.d(t,n,function(r){return e[r]}.bind(null,n));return t},i.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return i.d(r,"a",r),r},i.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},i.p="https://www.cpr.org/",i.oe=function(e){throw console.error(e),e};var a=window.webpackJsonp=window.webpackJsonp||[],c=a.push.bind(a);a.push=r,a=a.slice();for(var l=0;l<a.length;l++)r(a[l]);var f=c;t()}([]);</script><script type='text/javascript' src='https://www.cpr.org/static/js/common.77d3b2dc.chunk.js' defer='defer'></script>
<script type='text/javascript' src='https://www.cpr.org/static/js/main.13fe52ef.chunk.js' defer='defer'></script><link rel="stylesheet" href="https://www.cpr.org/0.ad7fb7006de7f7549682.css"></link><script defer src="https://www.cpr.org/static/js/disqus.3347f221.chunk.js"></script><link rel="stylesheet" href="https://www.cpr.org/2.ad7fb7006de7f7549682.css"></link>
</head>
<body class="colorado-public-radio">
<noscript>
    You need to enable JavaScript to view this site.
</noscript>

<div id="root"><div class="app__wrapper--cmAgi"><a href="#content" class="app__skipLink--3qg22 app__screenreaderOnly--3UOiy">Skip to Content</a><noscript><iframe title="cpr-gtm" src="https://www.googletagmanager.com/ns.html?id=GTM-WDSHF7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div> <div class="slimNavigation__wrapper--L0_gw"><div class="slimNavigation__inner--SnxQT"><div class="slimNavigation__links--2WH2P"><button type="button" class="slimNavigation__hamburger--3KjyA"><svg viewBox="0 0 24 24" tabindex="-1"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></button><a class="slimNavigation__smLogo--2JbcM" href="/"><svg alt="Colorado Public Radio logo" viewBox="0 0 43 15"><title>CPR Logo</title><path d="M12.793 10.853v3.243c-1.021.507-2.798.904-4.73.904C2.71 15 0 12.132 0 7.456 0 2.647 2.776 0 7.33 0c1.155 0 2.332.199 3.02.507l.333-.397h1.888v4.125h-2.487l-.29-1.61c-.288-.154-1.154-.309-1.931-.309-2.377 0-3.887 1.081-3.887 5.14 0 3.882 1.621 5.228 4.309 5.228.622 0 1.488-.133 1.754-.243l.289-1.588h2.465zm8.396 2.051v1.875h-6.708v-1.875h1.178l.177-.176V2.162l-.177-.177h-1.377V.11H21.7c3.998 0 5.62 1.743 5.62 4.522 0 3.067-2.066 4.544-5.909 4.544h-1.843v3.552l.2.176h1.421zm-1.621-5.823H21.3c1.777 0 2.377-.816 2.377-2.449 0-1.588-.622-2.404-2.377-2.404h-1.732V7.08zM43 14.779h-3.532c-.666-.176-1.465-.97-2.554-2.911L35.293 9.11h-1.555v3.618l.2.176h1.266v1.875h-6.552v-1.875h1.177l.178-.176V2.162l-.178-.177h-1.377V.11h7.596c4.065 0 5.642 1.765 5.642 4.39 0 1.875-1.089 3.22-2.799 3.838l1.466 2.25c1.2 1.875 1.666 2.316 2.643 2.316v1.875zm-9.262-7.654h1.844c1.888 0 2.443-.838 2.443-2.449 0-1.588-.533-2.448-2.399-2.448h-1.888v4.897z" fill="#FFF" fill-rule="evenodd"></path></svg></a><div class="menu__wrapper--2tnWs menu__slimNav--U2lxe"><ul class="menu__list--xkWvX"><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/news/">News</a></li><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/classical/">Classical</a></li><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/indie/">Indie 102.3</a></li><li class="menuItem__slimNav--1H8yi menuItem menuItem__slimNav--3"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/krcc/">KRCC</a></li></ul></div><div class="listenLive__wrapper--3zuKX"><button type="button" class="listenLive__button--2eSb7"><span class="listenLive__buttonText--2Ii-w">Listen Live</span><span class="listenLive__arrow--1yPgM"></span></button><div class="listenLive__content--SIQhS"><ul class="listenLive__streams--1CfRy"><li style="--brand-color:rgb(239, 101, 48)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--news"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li><li style="--brand-color:rgb(127, 56, 108)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--classical"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li><li style="--brand-color:rgb(41, 103, 149)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--indie"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li><li style="--brand-color:rgb(50, 175, 163)" class="listenLive__item--2RaXz"><div class="liveStream__wrapper--2pAUi audio__liveStream--krcc"><div style="background-color:#EEEEEE;height:100%;width:100%"></div></div></li></ul><div class="listenLive__footer--2BJwH"><a class="listenLive__helpButton--2hgdU button__wrapper--1B-uq button__secondary--1LYE1" href="/listen/help/">Need help?</a></div></div></div></div><div class="slimNavigation__searchDonate--wx3-h"><button type="button" class="searchButton__wrapper--1CDpL"><svg viewBox="0 0 22 23"><path d="M8.198 14.36c1.573 0 2.91-.55 4.011-1.65 1.101-1.102 1.652-2.439 1.652-4.012 0-1.572-.55-2.91-1.652-4.01-1.1-1.101-2.438-1.652-4.01-1.652-1.573 0-2.91.55-4.011 1.652-1.101 1.1-1.652 2.438-1.652 4.01 0 1.573.55 2.91 1.652 4.011 1.1 1.101 2.438 1.652 4.01 1.652zm7.55 0L22 20.614 20.113 22.5l-6.252-6.252v-1.003l-.354-.354c-1.494 1.298-3.264 1.947-5.309 1.947-2.28 0-4.217-.787-5.81-2.36C.797 12.907 0 10.98 0 8.699c0-2.28.796-4.217 2.389-5.81C3.98 1.297 5.918.5 8.199.5c2.28 0 4.207.796 5.78 2.389 1.572 1.592 2.359 3.529 2.359 5.81 0 2.044-.649 3.814-1.947 5.308l.354.354h1.003z" fill="#FFF" fill-rule="nonzero"></path></svg></button><a class="donateButton__wrapper--2y7T1 slimNavDonateButton button__wrapper--1B-uq button__withIcon--202k8" href="https://secure.cpr.org/subscribe/renew.php"><span class="donateButton__icon--k89JC"><svg width="18" height="18" viewBox="0 0 24 24"><path d="M12 4.248c-3.148-5.402-12-3.825-12 2.944 0 4.661 5.571 9.427 12 15.808 6.43-6.381 12-11.147 12-15.808 0-6.792-8.875-8.306-12-2.944z"></path></svg></span>Donate</a></div></div><div class="searchBar__wrapper--XV3nR searchBar__wrapper--XV3nR"><form class="searchBar__form--2zM5c searchBar__form--2zM5c"><div class="text__inputWrapper--2Vr-d searchBar__input--eJr-e searchBar__input--eJr-e"><label class="label__label--WqozB text__label--1cjrU" for="s">Search Input</label><input type="text" class="text__input--3wAzN" name="s" placeholder="Search…" value="" error=""/></div><button type="submit" class="searchBar__submit--2W2Gh searchBar__submit--2W2Gh"><svg viewBox="0 0 22 23"><path d="M8.198 14.36c1.573 0 2.91-.55 4.011-1.65 1.101-1.102 1.652-2.439 1.652-4.012 0-1.572-.55-2.91-1.652-4.01-1.1-1.101-2.438-1.652-4.01-1.652-1.573 0-2.91.55-4.011 1.652-1.101 1.1-1.652 2.438-1.652 4.01 0 1.573.55 2.91 1.652 4.011 1.1 1.101 2.438 1.652 4.01 1.652zm7.55 0L22 20.614 20.113 22.5l-6.252-6.252v-1.003l-.354-.354c-1.494 1.298-3.264 1.947-5.309 1.947-2.28 0-4.217-.787-5.81-2.36C.797 12.907 0 10.98 0 8.699c0-2.28.796-4.217 2.389-5.81C3.98 1.297 5.918.5 8.199.5c2.28 0 4.207.796 5.78 2.389 1.572 1.592 2.359 3.529 2.359 5.81 0 2.044-.649 3.814-1.947 5.308l.354.354h1.003z" fill="#FFF" fill-rule="nonzero"></path></svg></button></form></div></div><header class="header__wrapper--3U2jz"><div class="header__header-top--1JFrd"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 header__header-content--3Pil6" id=""><a class="header__logo--2A4EQ" href="/"><div class="logo__primary--2TQr3"><svg viewBox="0 0 728 53"><title>Colorado Public Radio</title><path d="M24.617 18.3a3.066 3.066 0 0 1 3.074 3.051c.004 1.692-1.37 3.056-3.084 3.058-1.693.003-3.073-1.367-3.07-3.05-.003-1.69 1.383-3.063 3.08-3.059m-2.018 24.352c-3.94-6.528-1.102-12.588-1.102-12.588l11.86-.018V0L0 .037s.052 24.758.052 32.069c-.002 7.312 5.66 18.407 17.89 19.584C30.174 52.866 34.514 53 34.514 53L36 49.848s-9.455-.666-13.4-7.196" fill="#F16522"></path><path d="M308 12c11.009 0 17 6.49 17 17s-6.057 17-17 17c-11.007 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-38.359 1.198c-4.453 0-6.775 1.762-6.775 10.448 0 7.315 1.935 9.666 6.388 9.666 2.065 0 4.195-.783 5.357-1.894v-16.98c-1.033-.719-3.098-1.24-4.97-1.24zm19.296 26.253h-13.165c-.324-.392-.58-1.24-.58-2.35 0-.393 0-1.439.128-1.961h-.581c-2.13 3.462-5.161 4.963-8.97 4.963-7.615 0-13.166-5.158-13.166-16.914 0-12.148 5.873-17.306 13.296-17.306 3.679 0 6.26 1.11 8.26 3.395h.452v-9.47l-.517-.522h-3.807V.482h14.39v39.644l.517.521h3.743V46.2v-.001zM230.407 12c10.525 0 16.305 3.893 16.305 12.782v14.47c.585.52 1.43.714 2.6.714.583 0 1.297-.065 1.688-.13v5.192c-.78.453-2.794.843-4.417.843-3.964 0-6.432-1.104-7.925-3.764h-.456C235.41 44.64 232.355 46 228.523 46 221.897 46 218 42.692 218 36.982c0-6.49 4.222-9.994 15.331-9.994h3.443v-2.14c0-3.765-1.56-4.997-7.341-4.997-3.119 0-6.885.52-9.16 1.104l-.26-7.268C222.548 12.648 226.64 12 230.407 12zm6.367 19.92h-3.379c-4.807 0-5.716 1.039-5.716 4.414 0 2.854.779 3.892 4.741 3.892 1.495 0 3.249-.26 4.354-.714V31.92zm-21.032-10.189c-.77-.193-2.12-.32-3.278-.32-2.506 0-5.334.512-7.132 1.477V40.03l.513.512h4.178V46h-18.444v-5.458h3.213l.513-.512V19.613l-.513-.514H191v-5.458h13.174c.386.387.579 1.155.579 2.183 0 .643-.129 2.12-.321 3.082h.577c2.635-4.815 5.078-5.906 7.842-5.906 1.35 0 2.378.256 3.149.706l-.258 8.025zM171 12c11.009 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-36.247 27.451v-5.552h3.21l.514-.521V6.556l-.514-.522h-3.723V.482h14.252v39.644l.514.521h3.787V46.2zM115 12c11.007 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zM93 43.347C90.046 44.836 84.906 46 79.319 46 63.837 46 56 37.588 56 23.87 56 9.764 64.03 2 77.198 2c3.34 0 6.745.581 8.736 1.487l.964-1.165h5.46v12.102h-7.195l-.834-4.725c-.835-.453-3.342-.904-5.589-.904-6.872 0-11.242 3.17-11.242 15.075 0 11.39 4.69 15.335 12.461 15.335 1.8 0 4.305-.388 5.076-.71l.835-4.66H93v9.512zM533.29 20.5c-1.29-.584-4.323-1.103-6.516-1.103-5.74 0-8.322 2.077-8.322 9.734 0 7.201 2.711 9.472 8.388 9.472 2.451 0 5.418-.713 6.838-1.427l.322 6.748c-2.129 1.233-5.87 2.076-8.966 2.076C514.259 46 508 39.772 508 29.13 508 18.165 514.517 12 525.549 12c2.517 0 6.258.52 8.194 1.233l-.452 7.267h-.001zm-31.629-7.228V39.96l.526.52H506V46h-18.41v-5.52h3.288l.526-.52V19.31l-.526-.518H487v-5.52h14.661zM500.873 1v8.246h-9.336V1h9.336zm-35.029 45.199v-5.552h3.21l.513-.521V6.556l-.513-.522h-3.724V.482h14.252v39.644l.513.521h3.788V46.2zM441.197 0v16.328h.448c2.428-3.37 5.242-4.277 9.014-4.277 7.226 0 12.341 4.99 12.341 16.457C463 40.882 456.733 46 448.613 46c-3.836 0-6.649-1.166-8.887-3.562h-.449l-1.088 2.915h-6.968V6.025l-.513-.517H427V0h14.197zm5.497 19.567c-2.045 0-4.284.777-5.497 1.944v16.845c.958.712 3.196 1.166 4.923 1.166 4.412 0 6.714-1.555 6.714-10.302 0-7.32-1.983-9.653-6.14-9.653zm-34.006 25.792c-.39-.385-.584-1.221-.584-1.991 0-.642.13-2.119.323-2.824h-.518C408.597 44.589 405.286 46 401.064 46c-6.818 0-10.779-3.594-10.779-11.62V18.972l-.52-.514H386V13h14.415v20.93c0 3.532 1.234 4.624 5.325 4.624 2.208 0 4.546-.578 5.78-1.158V18.972l-.519-.514h-3.962V13h14.61v26.389l.52.512H426v5.458h-13.312zM367.622 3C379.275 3 384 8.109 384 16.256c0 8.989-6.02 13.32-17.22 13.32h-5.372v10.411l.583.516h4.143V46h-19.55v-5.497h3.431l.518-.516V9.014l-.518-.517H346V3h21.622zm-1.164 6.209h-5.05v14.225h5.05c5.178 0 6.926-2.393 6.926-7.178 0-4.656-1.813-7.047-6.926-7.047zM711 12c11.007 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-23.339-5.476V39.96l.525.52H692V46h-18.41v-5.52h3.288l.524-.52V19.31l-.524-.518H673v-5.52h14.661zM686.873 1v8.246h-9.336V1h9.336zM665.78 0v39.328l.51.517H670v5.508h-13.044c-.32-.389-.576-1.23-.576-2.331 0-.39 0-1.427.128-1.946h-.576c-2.11 3.435-5.115 4.924-8.887 4.924C639.498 46 634 40.882 634 29.22c0-12.05 5.82-17.168 13.172-17.168 3.645 0 6.204 1.1 8.185 3.368h.447V6.026l-.51-.518h-3.774V0h14.26zm-14.898 19.309c-4.413 0-6.715 1.748-6.715 10.365 0 7.257 1.919 9.59 6.331 9.59 2.046 0 4.156-.778 5.306-1.88V20.54c-1.023-.713-3.068-1.23-4.922-1.23v-.001zM611.407 12c10.525 0 16.306 3.893 16.306 12.782v14.47c.585.52 1.428.714 2.598.714.584 0 1.3-.065 1.689-.13v5.192c-.78.453-2.794.843-4.417.843-3.964 0-6.432-1.104-7.925-3.764h-.456C616.41 44.64 613.357 46 609.523 46 602.897 46 599 42.692 599 36.982c0-6.49 4.222-9.994 15.331-9.994h3.443v-2.14c0-3.765-1.56-4.997-7.341-4.997-3.119 0-6.885.52-9.16 1.104l-.26-7.268C603.548 12.648 607.64 12 611.407 12zm6.367 19.92h-3.378c-4.808 0-5.716 1.039-5.716 4.414 0 2.854.78 3.892 4.74 3.892 1.495 0 3.249-.26 4.354-.714V31.92zM576.93 3c11.734 0 16.286 5.172 16.286 12.869 0 5.495-3.142 9.439-8.078 11.25l4.231 6.595c3.462 5.496 4.81 6.79 7.631 6.79V46h-10.196c-1.922-.519-4.231-2.846-7.373-8.535l-4.682-8.083h-4.489v10.604l.578.517h3.655V46h-18.915v-5.497h3.398l.514-.517V9.014l-.514-.517H555V3h21.93zm-1.219 6.207h-5.45v14.355h5.323c5.45 0 7.053-2.456 7.053-7.177 0-4.655-1.54-7.178-6.926-7.178z" fill="#231F20"></path></svg></div></a></div></div><div class="header__header-bottom--1Ik3H"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 header__header-content--3Pil6" id=""><div class="menu__wrapper--2tnWs menu__header--3hepL"><ul class="menu__list--xkWvX"><li class="menuItem__header--1S8Gp menuItem menuItem__header--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/2020/10/12/vg-2020-colorado-voter-guide-november-election/">2020 Voter Guide</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/category/money/">Money</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/category/arts/">Arts</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--3"><a class="menuItem__link--b-x5W" href="/coronavirus/">COVID-19</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--4"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/category/environment/">Environment</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--5"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/news/schedule/">Schedule</a></li><li class="menuItem__header--1S8Gp menuItem menuItem__header--6"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/support/">Support CPR</a></li></ul></div></div></div></header><main class="body__wrapper--2rRv1" role="main" id="content" name="content"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 contentHeader__wrapper--3TaZb" id=""><header class="contentHeader__header--2thJR"><div class="contentHeader__contentWithAside--1bMeE"><h1 class="heading__step-up-three--4WDO6 heading__serif-heading--2CEp1 heading__heading--hUYqy contentHeader__heading--1JU3M"><span>Estes Park Gets New Evacuation Orders As Firefighters Anticipate A Tough Saturday For the East Troublesome Fire</span></h1><div class="contentHeader__meta--3u-EJ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2014.cpr-staff-rachel-estabrook-square-for-web.creditcpr.jpg?fit=334%2C334&amp;ssl=1&amp;quality=60&amp;resize=60,60" alt=""/><img alt="" class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2014.cpr-staff-rachel-estabrook-square-for-web.creditcpr.jpg?fit=334%2C334&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2014.cpr-staff-rachel-estabrook-square-for-web.creditcpr.jpg?fit=334%2C334&amp;ssl=1&amp;resize=214,214 214w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2014.cpr-staff-rachel-estabrook-square-for-web.creditcpr.jpg?fit=334%2C334&amp;ssl=1&amp;resize=107,107 107w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2014.cpr-staff-rachel-estabrook-square-for-web.creditcpr.jpg?fit=334%2C334&amp;ssl=1&amp;resize=800,800 800w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2014.cpr-staff-rachel-estabrook-square-for-web.creditcpr.jpg?fit=334%2C334&amp;ssl=1&amp;resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/rachel-estabrook/">Rachel Estabrook</a></span></div><span>October 24, 2020</span></div></div><aside class="contentHeader__headerSidebar--2H_R9"><div class="socialList__wrapper--TEzWE"><span class="socialList__shareText--SbGXQ">Share: </span><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--facebook" href="https://www.facebook.com/sharer.php/?u=https%3A%2F%2Fwww.cpr.org%2F2020%2F10%2F24%2Festes-park-gets-new-evacuation-orders-as-firefighters-anticipate-a-tough-saturday-for-the-east-troublesome-fire%2F" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--twitter" href="https://twitter.com/intent/tweet/?text=Estes%20Park%20Gets%20New%20Evacuation%20Orders%20As%20Firefighters%20Anticipate%20A%20Tough%20Saturday%20For%20the%20East%20Troublesome%20Fire&amp;url=https%3A%2F%2Fwww.cpr.org%2F2020%2F10%2F24%2Festes-park-gets-new-evacuation-orders-as-firefighters-anticipate-a-tough-saturday-for-the-east-troublesome-fire%2F" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--email" href="mailto:?subject=Estes%20Park%20Gets%20New%20Evacuation%20Orders%20As%20Firefighters%20Anticipate%20A%20Tough%20Saturday%20For%20the%20East%20Troublesome%20Fire&amp;body=https%3A%2F%2Fwww.cpr.org%2F2020%2F10%2F24%2Festes-park-gets-new-evacuation-orders-as-firefighters-anticipate-a-tough-saturday-for-the-east-troublesome-fire%2F" target="_blank" rel="noopener"><svg viewBox="0 0 20 15"><path d="M19.8 13.9c.1-.3.2-.6.2-.9V2c0-.3-.1-.6-.2-.9l-5.6 5.3 5.6 7.5zM9 7.2c.5.5 1.4.5 2 0L18.5.1c-.2-.1-.4-.1-.5-.1H2c-.2 0-.3 0-.5.1L9 7.2z"></path><path d="M13 7.6l-.9.8c-.6.6-1.4.8-2.1.8-.8 0-1.5-.3-2.1-.8L7 7.6 1.6 15H18c.2 0 .3 0 .5-.1L13 7.6zM.2 1.2c-.1.2-.2.5-.2.8v11c0 .4.1.7.3 1l5.5-7.5L.2 1.2z"></path></svg></a></li></ul></div></aside></header></div><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 contentBody__wrapper--1fP2v" id="bodyContent"><div class="contentBody__contentWrapper--1CAse contentBody__hasSidebar--Jeo6X"><div class="contentBody__image--1EjhB"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;quality=60&amp;resize=60,40" alt="The East Troublesome fire burns in Rocky Mountain National Park by Kawuneechee Valley near Coyote Valley trailhead."/><img alt="The East Troublesome fire burns in Rocky Mountain National Park by Kawuneechee Valley near Coyote Valley trailhead." class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;resize=868,578 868w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;resize=434,289 434w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;resize=1444,962 1444w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;resize=722,481 722w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;resize=1896,1264 1896w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;resize=948,632 948w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;resize=1708,1138 1708w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;resize=854,569 854w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;resize=2064,1376 2064w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0IFrUwAMkWGB-1.jpg?fit=960%2C640&amp;ssl=1&amp;resize=1032,688 1032w" sizes="(max-width: 32rem) 434px,(max-width: 48rem) 722px,(max-width: 64rem) 948px,(max-width: 80rem) 854px,1032px"/></span><span class="imageCredit">Courtesy of Rocky Mountain National Park</span><figcaption>The East Troublesome fire burns in Rocky Mountain National Park by Kawuneechee Valley near Coyote Valley trailhead.</figcaption></figure></div><div class="contentBody__content--1lbXn"><div class="gutenbergContent__wrapper--1i1Wx contentBody__contentInner--385Dj"><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <p>Evacuation orders for the east side of Estes Park were upgraded to "mandatory" on Saturday morning, as the Larimer County Sheriff's Office advised there is "immediate and imminent danger" for residents and businesses from the East Troublesome fire.</p>  <p>Additionally, the sheriff's office ordered new evacuations along Highway 34 from Estes Park to Drake. The road is open going east to allow people to evacuate. Highway 36 going south from Estes Park is also open to allow people to leave, but the sheriff's office anticipates closing both 34 and 36 as soon as everyone is evacuated.</p>  <p>Shelter sites are open in Loveland, Westminster and Blackhawk.</p>  <p>With <a href="https://www.cpr.org/2020/10/23/snow-this-weekend-will-likely-pause-the-growth-of-colorados-major-fires-but-wont-put-them-out/">dry and windy conditions continuing today</a>, things could get worse before they get better with snow expected for tonight and tomorrow. Also, snowy and icy conditions will complicate efforts to evacuate people, assess damage, and fight the fire.</p> </div></div><div class="highlightedContent__wrapper--2MxYe"><div class="highlightedContent__header--riYZY"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="hotjar" class="svg-inline--fa fa-hotjar fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M414.9 161.5C340.2 29 121.1 0 121.1 0S222.2 110.4 93 197.7C11.3 252.8-21 324.4 14 402.6c26.8 59.9 83.5 84.3 144.6 93.4-29.2-55.1-6.6-122.4-4.1-129.6 57.1 86.4 165 0 110.8-93.9 71 15.4 81.6 138.6 27.1 215.5 80.5-25.3 134.1-88.9 148.8-145.6 15.5-59.3 3.7-127.9-26.3-180.9z"></path></svg><h4 class="highlightedContent__heading--HUfjz">More on Colorado's major wildfires</h4></div><div class="highlightedContent__content--30G1V"><div class="gutenbergContent__wrapper--1i1Wx"><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <ul><li><a href="https://www.cpr.org/2020/10/23/snow-this-weekend-will-likely-pause-the-growth-of-colorados-major-fires-but-wont-put-them-out/">Snow this weekend will likely pause the growth of Colorado's major fires, but it won't put them out</a></li><li><a href="https://www.cpr.org/2020/10/23/east-troublesome-fire-cameron-peak-fire-map-resources-evacuation-map-shelters/">East Troublesome and Cameron Peak fire maps, resources, evacuation information and more</a></li><li><a href="https://www.cpr.org/2020/10/20/colorado-wildfires-national-forest-land-closed-in-boulder-clear-creek-jefferson-gilpin-larimer-county/">Most National Forest land is now closed in these five counties to prevent new wildfires</a></li></ul> </div></div></div></div></div><div><div componentGroups="[object Object]" class="gutenbergContent__content--1FgGp"> <p>Meanwhile, on the north side of the Cameron Peak fire on Saturday morning, the state department of transportation reopened Highway 14 between the Fort Collins area and Walden. It had been closed for two months. Even though it's reopened, CDOT encourages people not to use the road unless they have to.</p>  <p>CDOT Region Transportation Director Heather Paddock in a statement, "I know people are curious about the area and the fire, but there will be plenty of time to return to the area when conditions are better. </p>  <p>"We wanted to open this road to allow access for people who need this travel option right now as other routes have closed. There is still a lot of work to be done here, and the fewer people up there right now, the better it will be for everyone."</p>  <p><em>This is a developing story and will be updated.</em></p> </div></div><div class="newsletter__takeoverPoly--1bUgP"><div class="articleNewsletter__wrapper--7HZLa" style="background-color:transparent"><div class="container__xl--3mlsX container__container--a5NXK container__padding--2mKn5 articleNewsletter__content--2HqEG" id=""><div class="articleNewsletter__textWrapper--Z4ekg"><h3 class="heading__step-up-one--15Td7 heading__serif-heading--2CEp1 heading__heading--hUYqy articleNewsletter__heading--3Mlq-"><span></span></h3><p class="newsletter__tagline--1nsbu"></p></div><div class="articleNewsletter__formWrapper--2RrHP"><iframe id="tfaIframe" class="articleNewsletter__newsletterIframe--c9Z_R" title="article" height="50" src="" scrolling="no"></iframe></div></div></div></div></div></div></div><aside class="contentBody__sidebar--vdKkH sidebar__wrapper--EA35Y undefined"><div class="sidebar__sidebarItem--2DbD9"><div class="adUnit__wrapper--1WNKB"><div class="adunitContainer"><div class="adBox"></div></div><div class="adUnit__text--3pP4f"><span>CPR thanks our sponsors.</span><a href="/support/">Become a sponsor</a></div></div></div><div class="sidebar__sidebarItem--2DbD9"><div title="Ways To Support CPR" componentGroups="[object Object]" gtmTargetingClass="colorado-public-radioRail" class=""><div class="textwidget custom-html-widget"><div class="gutenbergContent__content--1FgGp">
<h3 class="liveStreamTitle__heading--1M0Mg sidebarTitle__heading--3MUuI">Ways To Support CPR</h3>
<p style="font-size:.9em">
	You make the news and music from Colorado Public Radio possible. Your active support builds our community, grounds us in shared experiences, and improves the lives of Coloradans. Support the stories and songs you and your neighbors rely on!
</p>
<p>
</p><ul>
<li><a href="https://secure.cpr.org/subscribe/renew.php?channel=n" target="_blank">Become A Member</a> <br /></li>
<li><a href="https://www.cpr.org/become-a-sponsor/">Become A Sponsor</a></li>
<li><a href="/support/vehicle-donations">Donate Your Car</a> <br /></li>
<li><a href="https://www.cpr.org/support/donate-real-estate/">Donate Real Estate</a></li>
<li><a href="/volunteer">Volunteer Your Time</a> <br /></li>
	</ul>
	<p></p>
</div>
</div></div></div></aside></div><div class="columnArea__wrapper--3nIci undefined"><header class="columnArea__header--3Gjcl"><h2 class="heading__columnAreaHeading--2gMug heading__step-up-four---TbTB heading__serif-heading--2CEp1 heading__heading--hUYqy columnArea__heading--FBDfe"><span>Latest Stories</span></h2></header><div class="oneColumn__content--dQyhz"><div class="oneColumn__contentWrapper--ggK7Z"><div class="contentList__wrapper--1lQrO" style="background-color:"><div class="gridLarge__inner--1Fzbq"><div class="gridLarge__content--1nqUZ"><div class="gridLarge__listWrapper--utXeW"><ul class="gridLarge__list--i6rbs"><li class="gridLarge__item--2iCWN engagement__recentContent--item0"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/health/">Health</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2020/10/23/growth-in-coronavirus-positivity-rates-in-el-paso-county-could-mean-more-restrictions/"><div class="">Growth In Coronavirus Positivity Rates In El Paso County Could Mean More Restrictions</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/KRCC_042509-scaled.jpg?fit=1714%2C2560&amp;ssl=1&amp;quality=60&amp;resize=60,60" alt="Andrea Chalfin"/><img alt="Andrea Chalfin" class="image__img--3bauF" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/KRCC_042509-scaled.jpg?fit=1714%2C2560&amp;ssl=1" srcSet="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/KRCC_042509-scaled.jpg?fit=1714%2C2560&amp;ssl=1&amp;resize=214,214 214w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/KRCC_042509-scaled.jpg?fit=1714%2C2560&amp;ssl=1&amp;resize=107,107 107w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/KRCC_042509-scaled.jpg?fit=1714%2C2560&amp;ssl=1&amp;resize=800,800 800w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/KRCC_042509-scaled.jpg?fit=1714%2C2560&amp;ssl=1&amp;resize=400,400 400w" sizes="400px"/></span></figure></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/andrea-chalfin/">Andrea Chalfin</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2020/10/23/growth-in-coronavirus-positivity-rates-in-el-paso-county-could-mean-more-restrictions/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/AP20208153367111-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;quality=60&amp;resize=60,40" alt="r m"/><img alt="r m" class="image__img--3bauF" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/AP20208153367111-scaled.jpg?fit=2560%2C1707&amp;ssl=1" srcSet="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/AP20208153367111-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;resize=660,440 660w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/08/AP20208153367111-scaled.jpg?fit=2560%2C1707&amp;ssl=1&amp;resize=330,220 330w" sizes="330px"/></span></figure></a></div></li><li class="gridLarge__item--2iCWN engagement__recentContent--item1"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/environment/">Environment</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2020/10/23/snow-this-weekend-will-likely-pause-the-growth-of-colorados-major-fires-but-wont-put-them-out/"><div class="">Snow This Weekend Will Likely Pause The Growth Of Colorado’s Major Fires But Won’t Put Them Out</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-natalia-navarro-8x10-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1&amp;quality=60&amp;resize=60,60" alt=""/><img alt="" class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-natalia-navarro-8x10-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-natalia-navarro-8x10-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1&amp;resize=214,214 214w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-natalia-navarro-8x10-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1&amp;resize=107,107 107w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-natalia-navarro-8x10-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1&amp;resize=800,800 800w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/05/2018.cpr-staff-natalia-navarro-8x10-for-web-creditcpr.jpg?fit=267%2C334&amp;ssl=1&amp;resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/natalia-v-navarro/">Natalia V. Navarro</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2020/10/23/snow-this-weekend-will-likely-pause-the-growth-of-colorados-major-fires-but-wont-put-them-out/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0Ki5VgAAt-3C.jpg?fit=1280%2C853&amp;ssl=1&amp;quality=60&amp;resize=60,40" alt="The East Troublesome fire burns in Rocky Mountain National Park by Kawuneechee Valley near Coyote Valley trailhead."/><img alt="The East Troublesome fire burns in Rocky Mountain National Park by Kawuneechee Valley near Coyote Valley trailhead." class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0Ki5VgAAt-3C.jpg?fit=1280%2C853&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0Ki5VgAAt-3C.jpg?fit=1280%2C853&amp;ssl=1&amp;resize=660,440 660w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/ElB0Ki5VgAAt-3C.jpg?fit=1280%2C853&amp;ssl=1&amp;resize=330,220 330w" sizes="330px"/></span></figure></a></div></li><li class="gridLarge__item--2iCWN engagement__recentContent--item2"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/health/">Health</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2020/10/23/new-health-order-limits-personal-gatherings-to-10-people-from-no-more-than-2-households-in-most-counties/"><div class="">New Health Order Limits Personal Gatherings To 10 People From No More Than 2 Households In Most Counties</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/07/2019.cpr-Claire-Cleveland-featured-736x506-for-web-creditCPR.jpg?fit=736%2C504&amp;ssl=1&amp;quality=60&amp;resize=60,60" alt="Claire Cleveland"/><img alt="Claire Cleveland" class="image__img--3bauF" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/07/2019.cpr-Claire-Cleveland-featured-736x506-for-web-creditCPR.jpg?fit=736%2C504&amp;ssl=1" srcSet="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/07/2019.cpr-Claire-Cleveland-featured-736x506-for-web-creditCPR.jpg?fit=736%2C504&amp;ssl=1&amp;resize=214,214 214w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/07/2019.cpr-Claire-Cleveland-featured-736x506-for-web-creditCPR.jpg?fit=736%2C504&amp;ssl=1&amp;resize=107,107 107w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/07/2019.cpr-Claire-Cleveland-featured-736x506-for-web-creditCPR.jpg?fit=736%2C504&amp;ssl=1&amp;resize=800,800 800w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/07/2019.cpr-Claire-Cleveland-featured-736x506-for-web-creditCPR.jpg?fit=736%2C504&amp;ssl=1&amp;resize=400,400 400w" sizes="400px"/></span></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/claire-cleveland/">Claire Cleveland</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2020/10/23/new-health-order-limits-personal-gatherings-to-10-people-from-no-more-than-2-households-in-most-counties/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/201016-OUTDOOR-MASKS-CORONAVIRUS-COLFAX-AVENUE-KEVINJBEATY-02.jpg?fit=2048%2C1365&amp;ssl=1&amp;quality=60&amp;resize=60,40" alt="Che Luera was already wearing a mask outside when Denver&amp;#039;s tighter rules on face coverings was announced. Oct. 16, 2020."/><img alt="Che Luera was already wearing a mask outside when Denver&amp;#039;s tighter rules on face coverings was announced. Oct. 16, 2020." class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/201016-OUTDOOR-MASKS-CORONAVIRUS-COLFAX-AVENUE-KEVINJBEATY-02.jpg?fit=2048%2C1365&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/201016-OUTDOOR-MASKS-CORONAVIRUS-COLFAX-AVENUE-KEVINJBEATY-02.jpg?fit=2048%2C1365&amp;ssl=1&amp;resize=660,440 660w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/201016-OUTDOOR-MASKS-CORONAVIRUS-COLFAX-AVENUE-KEVINJBEATY-02.jpg?fit=2048%2C1365&amp;ssl=1&amp;resize=330,220 330w" sizes="330px"/></span></figure></a></div></li><li class="gridLarge__item--2iCWN engagement__recentContent--item3"><div class="gridItem__wrapper--1KzF8"><div class="gridItem__content--cHLEo"><span class="gridItem__eyebrowWrapper--1hYeE"><div class="contentItem__eyebrow--3tWSh"><div class="eyebrowWrapper eyebrow__small--2xUAm eyebrow__eyebrow--3MrG8"><a href="https://www.cpr.org/category/environment/">Environment</a></div></div></span><div class="gridItem__title--37My6"><div class="titleWrapper title__wrapper--1WbQr title__grid--2yvSi"><h3 class=""><a href="https://www.cpr.org/2020/10/23/east-troublesome-fire-cameron-peak-fire-map-resources-evacuation-map-shelters/"><div class="">East Troublesome And Cameron Peak Fire Maps, Resources, Evacuation Information And More</div></a></h3></div></div><span class="contentItem__byline--17wyQ"><div class="contentBylines__wrapper--WMhDK"><div class="contentBylines__avatar--3OA0F"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:100%"><img class="image__placeholder--1CF-F" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1&amp;quality=60&amp;resize=60,60" alt="Francie Swidler, Social Media Editor"/><img alt="Francie Swidler, Social Media Editor" class="image__img--3bauF" src="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1" srcSet="https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1&amp;resize=214,214 214w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1&amp;resize=107,107 107w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1&amp;resize=800,800 800w,https://i2.wp.com/wp-cpr.s3.amazonaws.com/uploads/2019/10/Fran_Swidler-1.jpg?fit=960%2C960&amp;ssl=1&amp;resize=400,400 400w" sizes="400px"/></span></figure></div><span class="contentBylines__bylines--vmmBH"><span>By </span><a href="https://www.cpr.org/author/francie-swidler/">Francie Swidler</a></span></div></span></div><a class="gridItem__image--brChm" href="https://www.cpr.org/2020/10/23/east-troublesome-fire-cameron-peak-fire-map-resources-evacuation-map-shelters/"><figure><span class="image__wrapper--i55tn image__apsectRatio--BncNO image__lazyload--1CqFg" style="padding-bottom:66.66666666666666%"><img class="image__placeholder--1CF-F" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/20201022060201_DNVR2024_2.jpg?fit=1798%2C1199&amp;ssl=1&amp;quality=60&amp;resize=60,40" alt="Jeremy Johnston evacuates from Estes Park on Thursday, Oct. 22."/><img alt="Jeremy Johnston evacuates from Estes Park on Thursday, Oct. 22." class="image__img--3bauF" src="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/20201022060201_DNVR2024_2.jpg?fit=1798%2C1199&amp;ssl=1" srcSet="https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/20201022060201_DNVR2024_2.jpg?fit=1798%2C1199&amp;ssl=1&amp;resize=660,440 660w,https://i1.wp.com/wp-cpr.s3.amazonaws.com/uploads/2020/10/20201022060201_DNVR2024_2.jpg?fit=1798%2C1199&amp;ssl=1&amp;resize=330,220 330w" sizes="330px"/></span></figure></a></div></li></ul></div></div></div></div></div></div></div></main><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 footerSidebar__wrapper--2isJy" id=""><div class="footerSidebar__column--1Lfoq" id="footerSidebar"><div class="contentList__wrapper--2KHVD"><h3 class="contentList__headerText--1jlqf">Upcoming CPR Events</h3><ul><li class="engagement__footer--event0"><div class="eventsWidgetStyles__wrapper--boyoJ"><div class="eventsWidgetStyles__details--3wTN2"><a class="eventsWidgetStyles__link--2l4nT" href="https://www.cpr.org/event/indie-102-3-november-local-303-virtual-meetup/"><span class="eventsWidgetStyles__title--2OJsp">Indie 102.3 November Local 303 Virtual Meetup</span></a><span class="eventsWidgetStyles__time--3QcRn">4:00pm</span><span class="eventsWidgetStyles__location--2Ahdh">Online</span></div><div class="eventsWidgetStyles__date--2-F6M"><span class="eventsWidgetStyles__month--2Esnr">Nov</span><span class="eventsWidgetStyles__day--Isi0-">09</span></div></div></li><li class="engagement__footer--event1"><div class="eventsWidgetStyles__wrapper--boyoJ"><div class="eventsWidgetStyles__details--3wTN2"><a class="eventsWidgetStyles__link--2l4nT" href="https://www.cpr.org/event/colorado-matters-holiday-extravaganza/"><span class="eventsWidgetStyles__title--2OJsp">Colorado Matters Holiday Extravaganza</span></a><span class="eventsWidgetStyles__time--3QcRn">6:30pm</span><span class="eventsWidgetStyles__location--2Ahdh">Online</span></div><div class="eventsWidgetStyles__date--2-F6M"><span class="eventsWidgetStyles__month--2Esnr">Dec</span><span class="eventsWidgetStyles__day--Isi0-">09</span></div></div></li></ul></div></div><div class="footerSidebar__column--1Lfoq footerSidebar__html--tSm2l" id="footerSidebar"><div title="How We Plan To Cover Election" componentGroups="[object Object]" class=""><div class="textwidget custom-html-widget"><h3><a href="/2020/08/28/how-cpr-news-plans-to-cover-the-2020-election/">How We Cover The News</a>
</h3>
<p>
	At CPR News, our mission is to serve all Coloradans, not a partisan sliver. As the election approaches, we wanted to explain more thoroughly what we’re doing to earn your trust every day. 
</p>	
<ul>
<li><a href="https://www.cpr.org/2020/08/28/how-cpr-news-plans-to-cover-the-2020-election/">Learn how we select stories, who we choose to interview, how we'll cover the state</a></li>
<li><a href="/2020/08/28/help-set-the-agenda-for-the-colorado-2020-election/">Tell us what matters to you</a></li>
</ul></div></div></div><div class="footerSidebar__column--1Lfoq footerSidebar__html--tSm2l" id="footerSidebar"><div title="A New Way To Give" componentGroups="[object Object]" class=""><div class="textwidget custom-html-widget"><h3>
	<a href="/support/donate-real-estate/">A New Way To Give</a>
</h3>
<p>CPR is now able to receive gifts of real estate to support our mission. This includes homes, warehouses, land, and shopping centers. The tax deduction is based on a current property appraisal, less any cash paid on your behalf -- such as to pay off a mortgage. <a href="/support/donate-real-estate/">Learn more.</a></p></div></div></div></div><footer class="footer__wrapper--3kGR7"><div class="container__xxl--3SCes container__container--a5NXK container__padding--2mKn5 footer__content--75-Jr" id=""><div class="footer__column--KYNt8"><div class="footer__logo--frUrw"><div class="logo__footer--1hvUu"><svg viewBox="0 0 728 53"><title>Colorado Public Radio</title><path d="M24.617 18.3a3.066 3.066 0 0 1 3.074 3.051c.004 1.692-1.37 3.056-3.084 3.058-1.693.003-3.073-1.367-3.07-3.05-.003-1.69 1.383-3.063 3.08-3.059m-2.018 24.352c-3.94-6.528-1.102-12.588-1.102-12.588l11.86-.018V0L0 .037s.052 24.758.052 32.069c-.002 7.312 5.66 18.407 17.89 19.584C30.174 52.866 34.514 53 34.514 53L36 49.848s-9.455-.666-13.4-7.196" fill="#F16522"></path><path d="M308 12c11.009 0 17 6.49 17 17s-6.057 17-17 17c-11.007 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-38.359 1.198c-4.453 0-6.775 1.762-6.775 10.448 0 7.315 1.935 9.666 6.388 9.666 2.065 0 4.195-.783 5.357-1.894v-16.98c-1.033-.719-3.098-1.24-4.97-1.24zm19.296 26.253h-13.165c-.324-.392-.58-1.24-.58-2.35 0-.393 0-1.439.128-1.961h-.581c-2.13 3.462-5.161 4.963-8.97 4.963-7.615 0-13.166-5.158-13.166-16.914 0-12.148 5.873-17.306 13.296-17.306 3.679 0 6.26 1.11 8.26 3.395h.452v-9.47l-.517-.522h-3.807V.482h14.39v39.644l.517.521h3.743V46.2v-.001zM230.407 12c10.525 0 16.305 3.893 16.305 12.782v14.47c.585.52 1.43.714 2.6.714.583 0 1.297-.065 1.688-.13v5.192c-.78.453-2.794.843-4.417.843-3.964 0-6.432-1.104-7.925-3.764h-.456C235.41 44.64 232.355 46 228.523 46 221.897 46 218 42.692 218 36.982c0-6.49 4.222-9.994 15.331-9.994h3.443v-2.14c0-3.765-1.56-4.997-7.341-4.997-3.119 0-6.885.52-9.16 1.104l-.26-7.268C222.548 12.648 226.64 12 230.407 12zm6.367 19.92h-3.379c-4.807 0-5.716 1.039-5.716 4.414 0 2.854.779 3.892 4.741 3.892 1.495 0 3.249-.26 4.354-.714V31.92zm-21.032-10.189c-.77-.193-2.12-.32-3.278-.32-2.506 0-5.334.512-7.132 1.477V40.03l.513.512h4.178V46h-18.444v-5.458h3.213l.513-.512V19.613l-.513-.514H191v-5.458h13.174c.386.387.579 1.155.579 2.183 0 .643-.129 2.12-.321 3.082h.577c2.635-4.815 5.078-5.906 7.842-5.906 1.35 0 2.378.256 3.149.706l-.258 8.025zM171 12c11.009 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-36.247 27.451v-5.552h3.21l.514-.521V6.556l-.514-.522h-3.723V.482h14.252v39.644l.514.521h3.787V46.2zM115 12c11.007 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zM93 43.347C90.046 44.836 84.906 46 79.319 46 63.837 46 56 37.588 56 23.87 56 9.764 64.03 2 77.198 2c3.34 0 6.745.581 8.736 1.487l.964-1.165h5.46v12.102h-7.195l-.834-4.725c-.835-.453-3.342-.904-5.589-.904-6.872 0-11.242 3.17-11.242 15.075 0 11.39 4.69 15.335 12.461 15.335 1.8 0 4.305-.388 5.076-.71l.835-4.66H93v9.512zM533.29 20.5c-1.29-.584-4.323-1.103-6.516-1.103-5.74 0-8.322 2.077-8.322 9.734 0 7.201 2.711 9.472 8.388 9.472 2.451 0 5.418-.713 6.838-1.427l.322 6.748c-2.129 1.233-5.87 2.076-8.966 2.076C514.259 46 508 39.772 508 29.13 508 18.165 514.517 12 525.549 12c2.517 0 6.258.52 8.194 1.233l-.452 7.267h-.001zm-31.629-7.228V39.96l.526.52H506V46h-18.41v-5.52h3.288l.526-.52V19.31l-.526-.518H487v-5.52h14.661zM500.873 1v8.246h-9.336V1h9.336zm-35.029 45.199v-5.552h3.21l.513-.521V6.556l-.513-.522h-3.724V.482h14.252v39.644l.513.521h3.788V46.2zM441.197 0v16.328h.448c2.428-3.37 5.242-4.277 9.014-4.277 7.226 0 12.341 4.99 12.341 16.457C463 40.882 456.733 46 448.613 46c-3.836 0-6.649-1.166-8.887-3.562h-.449l-1.088 2.915h-6.968V6.025l-.513-.517H427V0h14.197zm5.497 19.567c-2.045 0-4.284.777-5.497 1.944v16.845c.958.712 3.196 1.166 4.923 1.166 4.412 0 6.714-1.555 6.714-10.302 0-7.32-1.983-9.653-6.14-9.653zm-34.006 25.792c-.39-.385-.584-1.221-.584-1.991 0-.642.13-2.119.323-2.824h-.518C408.597 44.589 405.286 46 401.064 46c-6.818 0-10.779-3.594-10.779-11.62V18.972l-.52-.514H386V13h14.415v20.93c0 3.532 1.234 4.624 5.325 4.624 2.208 0 4.546-.578 5.78-1.158V18.972l-.519-.514h-3.962V13h14.61v26.389l.52.512H426v5.458h-13.312zM367.622 3C379.275 3 384 8.109 384 16.256c0 8.989-6.02 13.32-17.22 13.32h-5.372v10.411l.583.516h4.143V46h-19.55v-5.497h3.431l.518-.516V9.014l-.518-.517H346V3h21.622zm-1.164 6.209h-5.05v14.225h5.05c5.178 0 6.926-2.393 6.926-7.178 0-4.656-1.813-7.047-6.926-7.047zM711 12c11.007 0 17 6.49 17 17s-6.057 17-17 17c-11.009 0-17-6.49-17-17s6.057-17 17-17zm0 6.748c-4.754 0-6.513 2.727-6.513 10.252 0 7.463 1.824 10.187 6.513 10.187 4.756 0 6.514-2.724 6.514-10.187 0-7.525-1.758-10.252-6.514-10.252zm-23.339-5.476V39.96l.525.52H692V46h-18.41v-5.52h3.288l.524-.52V19.31l-.524-.518H673v-5.52h14.661zM686.873 1v8.246h-9.336V1h9.336zM665.78 0v39.328l.51.517H670v5.508h-13.044c-.32-.389-.576-1.23-.576-2.331 0-.39 0-1.427.128-1.946h-.576c-2.11 3.435-5.115 4.924-8.887 4.924C639.498 46 634 40.882 634 29.22c0-12.05 5.82-17.168 13.172-17.168 3.645 0 6.204 1.1 8.185 3.368h.447V6.026l-.51-.518h-3.774V0h14.26zm-14.898 19.309c-4.413 0-6.715 1.748-6.715 10.365 0 7.257 1.919 9.59 6.331 9.59 2.046 0 4.156-.778 5.306-1.88V20.54c-1.023-.713-3.068-1.23-4.922-1.23v-.001zM611.407 12c10.525 0 16.306 3.893 16.306 12.782v14.47c.585.52 1.428.714 2.598.714.584 0 1.3-.065 1.689-.13v5.192c-.78.453-2.794.843-4.417.843-3.964 0-6.432-1.104-7.925-3.764h-.456C616.41 44.64 613.357 46 609.523 46 602.897 46 599 42.692 599 36.982c0-6.49 4.222-9.994 15.331-9.994h3.443v-2.14c0-3.765-1.56-4.997-7.341-4.997-3.119 0-6.885.52-9.16 1.104l-.26-7.268C603.548 12.648 607.64 12 611.407 12zm6.367 19.92h-3.378c-4.808 0-5.716 1.039-5.716 4.414 0 2.854.78 3.892 4.74 3.892 1.495 0 3.249-.26 4.354-.714V31.92zM576.93 3c11.734 0 16.286 5.172 16.286 12.869 0 5.495-3.142 9.439-8.078 11.25l4.231 6.595c3.462 5.496 4.81 6.79 7.631 6.79V46h-10.196c-1.922-.519-4.231-2.846-7.373-8.535l-4.682-8.083h-4.489v10.604l.578.517h3.655V46h-18.915v-5.497h3.398l.514-.517V9.014l-.514-.517H555V3h21.93zm-1.219 6.207h-5.45v14.355h5.323c5.45 0 7.053-2.456 7.053-7.177 0-4.655-1.54-7.178-6.926-7.178z" fill="#231F20"></path></svg></div></div><div class="footer__newsletter--KiGbh"><div class="newsletter__takeoverPoly--1bUgP"><div class="footerNewsletter__wrapper--2zUn_" style="background-color:transparent"><div class="container__xl--3mlsX container__container--a5NXK container__padding--2mKn5 footerNewsletter__content--1f2Yb" id=""><div class="footerNewsletter__textWrapper--3O-lp"><h3 class="heading__step-up-one--15Td7 heading__serif-heading--2CEp1 heading__heading--hUYqy footerNewsletter__heading--2h8sZ"><span>News That Matters, Delivered To Your Inbox</span></h3><p class="newsletter__tagline--1nsbu"></p></div><div class="footerNewsletter__formWrapper--2yNrJ"><iframe id="tfaIframe" class="footerNewsletter__newsletterIframe--2C9dz" title="footer" height="50" src="https://cpr.tfaforms.net/18" scrolling="no"></iframe></div></div></div></div></div></div><div class="footer__column--KYNt8"><div class="footer__menus--1cUJU"><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/about/">About Us</a></div><ul class="menu__list--xkWvX footer-1"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/">Our Mission</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/staff/">Staff and Hosts</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="/jobs/">Jobs At CPR</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--3"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/fcc-public-files/">FCC Public Files</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--4"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/general-contest-rules/">General Contest Rules</a></li></ul></div><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/about/contact/">Contact</a></div><ul class="menu__list--xkWvX footer-2"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/about/contact/">Contact Us</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/membership-support-faq/">Member Support</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/connect/">Connect With CPR News</a></li></ul></div><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/ways-to-listen/">Listen</a></div><ul class="menu__list--xkWvX footer-3"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/ways-to-listen/">Ways to Listen</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/listening-help/">Listening Help</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/news/schedule/">On-Air Schedule</a></li></ul></div><div class="menu__wrapper--2tnWs menu__globalFooter--10B24"><div class="menu__title--1CkDr"><a class="menu__titleLink--3VFL0" href="https://www.cpr.org/support/">Support</a></div><ul class="menu__list--xkWvX footer-4"><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--0"><a class="menuItem__link--b-x5W" href="https://secure.cpr.org/subscribe/renew.php?channel=n">Make a Donation</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--1"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/support/vehicle-donations/">Donate Your Car</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--2"><a class="menuItem__link--b-x5W" href="https://www.cpr.org/become-a-sponsor/">Become a Sponsor</a></li><li class="menuItem__footer--2wv_E menuItem menuItem__globalFooter--3"><a class="menuItem__link--b-x5W" href="/underwriters/">Corporate Supporters</a></li></ul></div></div></div><div class="footer__meta--3lIOq"><div class="footer__copyright--1bDpy"><div componentGroups="[object Object]" class="">© 2020 Colorado Public Radio. All Rights Reserved. <a href="https://www.cpr.org/privacy-policy/">Privacy Policy</a>.</div></div><div class="footer__social--1bYuF"><div class="socialList__wrapper--TEzWE"><ul class="socialList__list--35H_F"><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--instagram" href="https://www.instagram.com/newscpr/" target="_blank" rel="noopener"><svg viewBox="0 0 24 24" tabindex="-1"><title>Instagram</title><path d="M23.2 7.4c0-.9-.2-1.9-.5-2.7-.3-.8-.7-1.4-1.3-2-.6-.6-1.2-1-2-1.3-.9-.3-1.8-.5-2.7-.5-1.2-.1-1.6-.1-4.6-.1-3 0-3.4 0-4.6.1-.9 0-1.9.2-2.7.5-.8.3-1.4.7-2 1.3-.6.6-1 1.2-1.3 2-.3.9-.5 1.8-.5 2.7C.9 8.6.9 9 .9 12c0 3 0 3.4.1 4.6 0 .9.2 1.9.5 2.7.3.8.7 1.4 1.3 2 .6.6 1.2 1 2 1.3.9.3 1.8.5 2.7.5 1.2.1 1.6.1 4.6.1 3 0 3.4 0 4.6-.1.9 0 1.9-.2 2.7-.5 1.5-.6 2.7-1.8 3.3-3.3.3-.9.5-1.8.5-2.7.1-1.2.1-1.6.1-4.6 0-3-.1-3.4-.1-4.6zm-2 9.2c0 .7-.1 1.4-.4 2.1-.4 1-1.2 1.8-2.1 2.1-.7.2-1.4.4-2.1.4-1.2.1-1.5.1-4.6.1-3.1 0-3.4 0-4.6-.1-.7 0-1.4-.1-2.1-.4-.5-.2-.9-.5-1.3-.8-.4-.4-.7-.8-.8-1.3-.2-.7-.4-1.4-.4-2.1-.1-1.2-.1-1.5-.1-4.6 0-3.1 0-3.4.1-4.6 0-.7.1-1.4.4-2.1.2-.5.5-.9.8-1.3.4-.4.8-.7 1.3-.8.7-.2 1.4-.4 2.1-.4 1.2-.1 1.5-.1 4.6-.1 3.1 0 3.4 0 4.6.1.7 0 1.4.1 2.1.4.5.2.9.5 1.3.8.4.4.7.8.8 1.3.2.7.4 1.4.4 2.1.1 1.2.1 1.5.1 4.6 0 3.1-.1 3.4-.1 4.6zM12 6.2c-3.2 0-5.8 2.6-5.8 5.8 0 3.2 2.6 5.8 5.8 5.8 3.2 0 5.8-2.6 5.8-5.8 0-3.2-2.6-5.8-5.8-5.8zm0 9.6c-2.1 0-3.8-1.7-3.8-3.8 0-2.1 1.7-3.8 3.8-3.8 2.1 0 3.8 1.7 3.8 3.8 0 2.1-1.7 3.8-3.8 3.8zM19.4 6c0 .7-.6 1.4-1.4 1.4-.8 0-1.4-.6-1.4-1.4 0-.8.6-1.4 1.4-1.4.8 0 1.4.6 1.4 1.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--facebook" href="https://www.facebook.com/ColoradoPublicRadio/" target="_blank" rel="noopener"><svg viewBox="0 0 12 20" tabindex="-1"><title>Facebook</title><path d="M8.4 3.5c-.4 0-.8.4-.8 1.1v2.2h3.9v3.3h-4v9.8H3.8v-9.7H.5V6.9h3.3V5c0-2.8 2-4.9 4.6-4.9h3.1v3.4H8.4z"></path></svg></a></li><li class="socialItem__wrapper--3fIBW"><a class="socialItem__link--2J30T engagement__share--twitter" href="https://twitter.com/copublicradio/" target="_blank" rel="noopener"><svg viewBox="0 0 23 20" tabindex="-1"><title>Twitter</title><path d="M19.8 4.5v.6c0 6-4.6 12.9-12.9 12.9-2.6 0-4.9-.8-6.9-2 .4 0 .7.1 1.1.1 2.1 0 4.1-.7 5.6-1.9-2 0-3.7-1.3-4.2-3.1.2-.1.5-.1.8-.1.4 0 .8-.1 1.2-.2C2.4 10.4.9 8.6.9 6.4v-.1c.6.3 1.3.5 2.1.6-1.2-.8-2-2.2-2-3.8 0-.8.2-1.6.6-2.3 2.2 2.7 5.6 4.5 9.3 4.7-.1-.3-.1-.7-.1-1 0-2.5 2-4.5 4.5-4.5 1.3 0 2.5.5 3.3 1.4 1-.2 2-.6 2.9-1.1-.3 1.1-1.1 1.9-2 2.5.9-.1 1.8-.4 2.6-.7-.7 1-1.4 1.8-2.3 2.4z"></path></svg></a></li></ul></div></div></div></div></footer> </div></div></div>
</body>
</html>
